Emlid Reach RS2 - GNSS Settings (RTK)

So far I’ve been using the base receiver with the “Kinematic” positioning mode under the RTK options on the GNSS Settings Menu to perform RTK surveys (One rover as base, other rovers receiving corrections from base and collecting data).

However, emlid website says:
Kinematic: assumes that the receiver is moving. It is the most used positioning mode
Static: assumes that Reach RS/RS+ is static. Constraining the system helps to resolve ambiguities faster as well as produce measurements with higher precision

Has somebody used the base receiver with “Static” positioning mode? Have you noticed a significant difference?

I don’t know, but this sections seems ambiguous to me. I don’t know if this is a function that could improve RTK survey precision or if it’s a function under the RTK group to set all rovers as “static” when performing static surveys.

Thank you,


Ive only ever used the base in Static mode, the base is stationary.

With the m+\rs+ versions it was almost impossible to get a fix if your base was in kinematic. So force of habit with the m2/rs2

1 Like

That’s interesting. With RS2 we’ve never had issues getting a fix even using the “Kinematic” setting.

However, we use an USV that has a m+ and we had issues getting fix very often.

Thank you, I’ll change it right now.


Hi there,

The Positioning mode setting is mainly needed for the rover because it affects ambiguity resolution. A base doesn’t perform such calculations.

Using a Static mode makes sense when you collect separate points and stay on them longer than usual. You may need to survey this way when environmental conditions aren’t ideal. So, @PotatoFarmer, most likely, your difficulties with a Fix were related to challenging conditions for single-band devices.

In other cases, 15-20 seconds for each point should be enough so that you can collect them in Kinematic mode. Of course, you can do that in Static too. But you’ll lose a Fix while moving from point to point. It may be not very pleasant.


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.