Emlid Reach RS2 does not get RTK with 27 satellites in view

Hi,

I try to get an RTK fix with the Emlid Reach RS2. With different Emlid Reach RS2 I get a quick fix. But with one I don’t.

I use a cors network. The base station is close. So that is not the problem. The Emlid Reach RS2 rover has 27 satellites in view, and the base that is close has 34.


As mentioned with other Emlid Reach RS2 I get a quick fix on the same location.

But still with this one I don’t get a fix. In my land survey app it stays on Single and it says it only uses 7 satellites. Which seems very strange.

I tried to give it a hard rest, but that didn’t help.

Anyone ideas?

Greetings, Hanno.

Best software for Emlid Reach RS2

Hi @Hanno,

A couple of questions about the setup:

  • For how long does the receiver stay in Single? Does it switch to Float at some point?

  • How do you provide this Reach RS2 with Internet access? If you work with SIM cards, please try out the SIM card used in your second Reach unit.

  • Have you tried to set the second Reach RS2 as a base for this one? Just to check if it still can’t calculate a Fix solution. If you haven’t, it’d be really helpful to see the results of such a test.

Hi Kseniia,

Thanks for your reaction. Here are the answers of your questions:

  • The receiver jumps between Float and SPS, even when the Emlid Reach RS2 does not move.
    -The Ntrip data comes through Bluetooth from Apglos Survey Wizard. This is the same situation as we do with the other Emlid Reach RS2 that does get an RTK fix.
    -After posting the question we did some more checking. In the ReachView app we went to the tab GNSS settings. There we turned off all satellite constellations except for GPS, to see if we kept the same problem. With GPS we could get a fixed solution. After that we turned on all the other ones 1 by 1. And only when the satellite constellation BEIDOU is checked then it gives this problem.

So for now we turned off BEIDOU and the Emlid Reach RS2 is functioning ok, but of course this Emlid Reach RS2 should be able to work with BEIDOU as the other Emlid Reach RS2 does too at the same location at the same time.

Greetings Hanno,

Best software for Emlid Reach RS2

1 Like

Hi Hanno,

Hmm, that’s interesting. Are both receivers working on the same firmware version? Can you confirm all the settings are the same?

If you’d like to investigate the issue further, please record these logs for 10-15 minutes on both receivers placed in the same area simultaneously:

Please ensure Beidou is enabled on both units for the test. After the test, please download Full System reports from both devices and send all the data to support@emlid.com.

1 Like

Thanks Kseniia,

I just sent the log files.

Greetings Hanno,

Best software for Emlid Reach RS2

1 Like