Emlid Reach - cannot connect to ReachView after FW update, IP is correct, only Update page is loading


I upgraded my Emlid Reach to the newest FW 2.20.8-r0 - after the successful update I pressed “Reboot and go to the app!” - but it is not able to go to the Reachview, the Update page is only loading under the port:5000 - the original app is not able to load.

I tried to connect to the Reach Flash Tool but the reach is not recognisable.

What can I do next? The Reach is solid blue for a 2 seconds, then it blinks a red for a 3 times, then again solid blue and so on.

Did someone have the same problem before? Thank you very much for any help!emlid_reach_

Have you tried removing the port “:5000” switch?

1 Like

Yes, of course I did, but the page is unable to load. Only the page with port :5000 is loading.

1 Like

Is there somebody who can help me, please?

Hi @Vitoseto,

Sorry for the delay.

Our latest firmware version is 2.24.0. You can upgrade your units on the latest firmware only by reflashing. At this stage, we need to understand why your Reach unit is not discovered by PC.

Please, try to do the following:

The unit might be not recognizable with a particular micro-USB cable or USB port. Changing them may help too.

Let me know if the reflashing was successful.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.