Emlid reach blinking yellow. Not connecting to wifi or creating hotspot

reachview version 2.2.6

The other unit I’ve designated for the base is working fine. I have used both devices before several times. In fact, they were working yesterday! When I power up both the modules, the base works properly and sets up the hotspot and I can control it through reachview. The other unit, which I’ve designated for rover keeps blinking yellow(or orange?). It does not create hotspot nor connect to the known network.

Any thoughts?

I’m gonna try reflashing the edison and see if that works

Tried reflashing the image for the edison. Unable to go past this step. Any help?

RS or reach unit?
Try unplugging and then replugg the USB with Reach.
With RS try turn on/off

update: Thanks @TB_RTK that worked. Reflashed the images and everything is working fine now.

The problem you’ve described is something we’ve been fighting for some time. Try to update to the latest version, don’t hesitate to write us, if it’s back.

1 Like

This topic was automatically closed after 100 days. New replies are no longer allowed.