Emlid Caster with RS+ & M300 RTK

So weve been trying to test our M300RTK capabilities with Emlid Reach RS+ uploading correction data to an NTRIP server and connecting the M300RTK to that server for RTK, at the moment the status for the RTK is stuck at Coverging.

Ive tried connecting to Auscors and got a good connection quite quickly, so was wondering if there is a specific issue with our RS+ or possibly a connection issue?

The RS+ is L1 only so the M300’s software may not be able negotiate the missing L2 signal. I wonder if anyone has used a P4 RTK with an RS+? I think it is in the same boat.

4 Likes

Noted with thanks @chascoadmin. Where can i find that information please, Ive tried looking for through the M300 Specs to find but cannot seem to find it.

Yes, the documentation for the M300 is shy on the GNSS side because it is paired with the D-RTK 2 so they spec the GNSS on that which is multi-band. A single-band device cannot correct a multi-band. That’s just the nature of the devices. An L1/L2 device can correct an L1-only.

A side note, just imagine how bad the M300 “L1” is going to break Google searches for people looking for DJI and M300 GNSS topics.

1 Like

Okay yes that makes sense, appreciate the clarification @chascoadmin. And yes to the side note because I went searching too hahaha

1 Like

Hi Aaron,

Michael’s right, you’d need a multi-band receiver to work as a base for the DJI M300 RTK module.

For a use case like that, you can also consider Reach RS2. You can find the guide on setting it as a base for a DJI RTK drone on our docs page.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.