Emlid Caster empty table

I,

I have a Trimble R10 installed as a base, connected to Emlid Caster. I’m facing an issue when I try extract the mountpoint list in Trimble Access or Trimble Siteworks. When connecting to “caster.emlid.com”, using the 2101 port and the appropriate password, both Trimble Access and Trimble Sitework gets an empty mountpoint list. So I am unable to choose my mountpoint.

In Trimble Access, I can bypass this problem by manually entering my mountpoint in the GNSS contact. But In Trimble Siteworks, I can’t manually type a mountpoint. I must choose from the table, but the table is empty.

Using SNIP, I can create a relay stream connect and get the mountpoint list. But Trimble won’t get that list…

Anyone succefully extracting the mountpoint list in a Trimble software ?

Thank you !

Hi Jonathan, some ideas after reading your message.

  • Check the Internet connection on the device. Seems obvious but it’s worth the double check.
  • Try with the IP address 159.89.221.86 instead of the caster hostname caster.emlid.com

Also, retrieving the source table does not require user name or password. It is public plain text, so you should be able to get it without even filling any authentication field.

Hope you’ll resolve this soon !

Hi,

The internet connection is working. I tried with the ip adress, it’s not changing anything. I did also leave the username and password blank.

I tried YOUCORS, and it’s the same issue. Trimble Access and Trimble Siteworks are unable to extract the source table. In Access, I can manually type the mountpoint name to connect to it and it’s working. But in Trimble Siteworks (surveyer software) ans Trimble GCS900 (machine control), I can’t manualy type the mointpoint, thats the main issue.

However, with RTK2GO, it’s fully working. I have access to the full mountpoint table. But I find RTK2GO very limitative to administrate.

I’m trying to use SNIP, but so far I can’t get my base to connect to SNIP over internet. I must be missing something.

Thank you !

Hi Jonathan,

I can’t really help you with the Trimble software settings. Still, we can check the table behavior in the Emlid Caster. As it works correctly in the majority of cases and we haven’t been able to reproduce it so far, this process may take some time. So if you now have an alternative of typing in the mount point, please use it.

1 Like

I can’t type the mounpoint int Trimble Siteworks and Trimble GCS900. My only alternative is to use RTK2Go instead of Emlid Caster.

Sorry! I got the impression that you can insert the mount points manually. For now, I can only tell you that we’re looking into it. Once we have any updates, I’ll be in touch.

1 Like

Hi Jonathan,

Can you please check the connection with our Caster once again? We’ve just added an update that should hopefully resolve the issue with the mount point list. Please let us know the results!