Did not Get FIx solution on my Reach RS

Hello everybody.

I have my Reach Rs configured as a single unit conected to a National network of gps/glonass bases receiving ntrip corrections via cellphone with 3g.

After several tests and playing with the rtk settings im not getting fix solution. (Ar validation between 1,3 and 2,3). Im trying it in an open space…

Gps Signal is good. ive selected only gps and glonass constelations on reachview app because the national bases only provide gps and glonass. I have my standart settings as :

elevation mask 12º
snr mask 35
max speed at 1ms2

Sometimes i only achieve more than 3 in validation ratio for a few seconds when i started the reach rs module and than it drops to 1.2-2.0

Using your knowledge i need some help how to fix my issues.

Thank you very much.

Hi pvargues,

In reach view “RTK setting” try to deactivated glonass and just use GPS only, glonass ar validation mode must be switched off to. Somewhere in this forum I’ve read that glonass ar validation mode only works when base station is reach too.

Hi… thanks… i will try it.
Yes i alreadyhave the glonass ar mode turned to off. but in the constelations used, if i turn off glonass i will loose accuracy or not? because glonass is the main constelations to get accuracy. am i right.?
Thanks

Well, commonly when I use reach I only use GPS, and almost all of time I don’t turn on glonass, with my survey which is need 5cm in precision which you can say 5cm accuracy relatively to base it is not give any big differences.

Let me try…and i will give you feedback…

@pvargues

Could you please log raw data, position and corrections input and upload logs here? That will help with debugging.

solution_201705291731.zip (1.1 MB)

Hello again here are the files from the last observation only with gps and glonass observations.

It was done in the same position for a while and then a little bit of walking around a little area. I have it on the top of a pole with 1,765m.

Thank for your help

So I have looked at the logs and @binsholih was right from the first guess!

Here is the original log:

Here is processed with Glonass AR off:

As noted in our docs, Glonass AR is currently only supported when base station is Reach unit as well. When working from NTRIP, you need to disable Glonass AR in ReachView. You still can keep Glonass enabled in systems.

Hi again. Thank you for your answer. But i have the glonass ar mode disabled on reachview…i dont know why it apears turned on in your processing. I will show you by the screenshots during that observatio. Are you saying that i need to post process the files to achieve a good accuracy?! Thanks

@pvargues

You do not have to post-process, I just did it to show how this settings affects when you work with NTRIP.

  • Enable Galileo and SBAS, they are extra satellites that will improve solution!
  • Set GPS AR to Fix and Hold, it is more robust when moving.
  • Your base is 14km, the further you are from base the harder it is to get fix. Give your Reach a few minutes to collect data before walking.
1 Like

Ok i will have a try. Anyway how can be explained having glonass ar mode turned off you are saying to turn it off ?!!

Another thing is that i think that tjese bases that send corrections only have gps and glonass constelations. In this case when i only have corrections with gps+glonass should i use galileo and sbas on my reachview. It increases ar validation for fix?!!
My main type of survey is to get ground control points. If so , the best option is continuous or fix and hold?
Thanks

https://community.emlid.com/t/reach-never-get-fixed/5856/5?u=tb_rtk

With fix&hold as Igor said, it works good for moving situation. But if bad data get into the loop, it will take longer time then the contiunous to converge from this possible inaccurate solution. https://rtklibexplorer.wordpress.com/2016/04/05/rtklib-thoughts-on-fix-and-hold/

Hi there.
i´ve tryed again with the new settings proposed and the same results. i still do no have fix…
About glonass ar mode disabled. i´ve turned it on and off again and i think it does any difference. it still record on the log files like it is on… i dont understand… i allways used reach rs with it turned off and i dont know it appears on on the log files… is it possible to have a firmware bug there? and it is the cause im not getting fix in realtime on the field?
what do you think?

Many thanks

Have you ever try to use only GPS in your setting?