Creating known point by EmlidReach

I think the link works now :blush:

https://drive.google.com/file/d/13k3I6QuETpgkFjbUwlvzkrDn874ghg63/view?usp=sharing

Hi Israa, Your UBX file does process(I used camo reference station data located at Camborne) but it appears to have a lot cycle slips(red vertical dashes) which may indicate you were in a poor location?, also your file is dated 16/11/18 rather than the 14th. Was the rover moving ?.
Dave.

Yeah, it seems the base was moving until around 10:14 ?

@myozone
https://www.ordnancesurvey.co.uk/gps/os-net-rinex-data/health/station/CAMO this service isn’t free, correct ? O at least I can’t found the download for the obs files?

@wizprod
From here ftp://ordnancesurvey.co.uk/gps/rinex/2018/320/ and it’s free :grinning:

2 Likes

And I also checked. OS is a free service, GNSS Solutions is free for L1 which is completely sufficient. I’m giving the report. It is a preliminary alignment because you have to combine hourly files, add a third reference station and choose a frame of reference. :slight_smile:
Regards
PS. Ordnance Survey has developed a detailed web page, but they forgot about the Active Geodetic Network map :slight_smile:
Report_of_adjustment_preliminary_ik281.pdf (442.0 KB)

I forgot to add the RTKplot output

Ryszard, They took GNSS Solutions down from being free back in Aug 2018. You have to get someone to send you the setup file because it can not be downloaded from anywhere now.

At least that is what I found about 2-3 weeks ago.

this is what I got in EZsurv

Observed Satellites Carrier Phase Data.pdf (81.8 KB)
PostProcessedCoordinates.pdf (65.2 KB)

Hi @ik281,

PPP method with single Reach device will not give the result you need for using it in the future as a known point.
At the moment you have the following situation:

As you can see, points cloud is not really tight.

If you don’t have the second Reach, the best workflow will be the one, @wizprod and @myozone proposed.
You need to download RINEX file of your nearest station and use it as a base to post-process.

You can see the result in @myozone post:

Thank you so much guys for trying to post process my point, I really appreciate that. Last week I was trying to PP my data and I used camo reference station as well, but unfortunately, I got the same output that I sent it to you earlier. I still struggling in post processing my data.

Hi Andrew,
I have both receivers (rover and base), I should measure around 21 points in Penryn (this is my pilot experiment), so I was thinking to establish known point first (I did that by using rover Not base receiver, and as illustrated in Emlid Docs: I used ReachView, create job; start measuring points; and after 2h and 45 min I stopped the measurements).
However, this point has Not been processed by me yet. I still do not know how to do it correctly (this is my first time using EmlidReach). Please if you have any suggestion/ if you noticed that I did something wrong based on what I wrote here, please correct me. I can repeat the measurements, once I know/ understand how to avoid the mistake/s that I did in the first time.

Thanks a lot :slight_smile:

Your surveying is very poor quality. My advice is to check the quality of the survey before starting any post-processing.
You can do it in several ways. One of them is the use of teqc.exe.
image
Another, much simpler is the use of the Canadian CSRS-PPP. Not for the result, just to check if your measurements are good.


In your example, there was no need to measure at the interval of 0.2 seconds only at most 1 second, or even 10 seconds, because the reference station is with an interval of 30 seconds. Hourly RINEX files have to be combined into one for RTKPOST (very simple by teqc).
camo320xxx.pdf (1.1 MB)
ik2813200.pdf (1001.4 KB)
camo320xxx.obs (531.0 KB)

QC_CSRS_ik281

At the end of something optimistic. Despite this, there is no need to repeat the observation. Just postprocessing through the VRS. :slight_smile:

They dont, they Can just be wildcarded instead.

Hi @ik281,

Do you have 2 Reach RS+ devices?

Many thanks Ryszard Pażus, I will try using one of them, hopefully at the end I can post process my data.

Yes Andrew, I have two Reach RS+ devises, I named one of them rover, and the second one is the base.

I was curious about the teqc.exe tool so I downloaded the Windows 64bit zip file. I unzipped it but the teqc.exe file did not work. It flashed a box up on the screen for 1/2 second and then disappeared. Just passing on in case someone else has the same issue. I even tried the 32bit with same results.

Yes, it’s a DOS program and can be with a Command prompt (Click start then type CMD to get a command prompt with Windows 7)
Dave.

I think it’s a command line tool, so you need to run it through a command prompt, or, if it’s smart, drag multiple files on top of it, and release.

Edit: @myozone was a few seconds faster :smiley:

Thank you both. Did not dawn on my it was CMD program.