Couldnt' apply changes error on RS+ and RS2 Fv26

Hello!

Anyone having some issues when changing configurations in ReachView 3?

I have both RS+ and RS2 and i got the issue in both of the. The RS+ was in Correction Input As shown in this video 20210514_162153.zip (2.3 MB) . I tried also via the ReachPanel but i get this message:

And in the RS2 was in Correction Output, i wasn’t able to record the issue
but the issue is the same as shown in the video.

Anyone having the same issue?

Both the devices are in the latest version!

Hi Adriano,

Did I get correctly that you tried to configure Correction input via Serial?

May I ask you to share Simple system reports from your units so that I could check other settings? It will also help us to reproduce the issue correctly.

The issue happened after i factory reset, after i refreshed the page, in both Reach Panel and in ReachView 3 i get a message saying it couldn’t apply the changes.

Only after restarting both RS+ and RS2 i was able to change them

1 Like

Hello @svetlana.nikolenko.

Follow some files for analysis.

Video Recording of the issue:screen-capture.zip (2.6 MB)

Simple Report: Simple Report.zip (1.3 KB)

Hi Adriano,

Could you try changing the update rate in ReachView 3 => General => GNSS Settings to 1 Hz and check if changes anything?

It’s more likely our coming release improve the situation as well.

Please keep me posted on it.

Also, I removed the Full System report from your message since it can contain sensitive information.

1 Like

Hello @tatiana.andreeva, thanks for the reply and as well for the save on the Full Report posting!

I’ve made the change to 1 Hz on the RS+ and made the Factory Reset.
But it still shows the message saying that it didn’t apply!

Hi Adriano,

We’ve just released a stable 26.1 version that should resolve the issue you faced. May I ask you to update your device and check if it helps you out?

Hello @svetlana.nikolenko!

Tested the unit in v26.1 and it still says it can’t apply the changes.

It only apply after i reboot the unit

Hi Adriano,

The behavior is indeed weird. We’ve tested 26.1 a lot but never faced such issues.

Does the issue still repeats on both Reach RS+ and Reach RS2?

May I ask you to email us at support@emlid.com with the Full system report from 26.1? I believe it will give us more info for investigation and reproducing.

Hijacking this too because of similar issues with my M+ , fw 26.1 . Accessing the GNSS settings via RV3 (v 6.0), and for instance going from Fix-and-hold to Continuous , then clicking the blue Save button : the button image starts spinning, but nothing happens for at least 20 seconds. Going back and retrying almost never worked. I usually had to close + restart RV3.