Corrections do not work (for some reason)

Can anyone please help me troubleshoot this issue?

I have connected to a station, got the address, port, login and pass correctly. Reach looks like being connected all ok. All that said, I see no corrections coming in, in the Status, there is no shaded bars and the location is still jumpy. Ideas?

What kind of correction data do you have access to? Does it have VRS? If so you need to check send NMEA button
Is the mountpoint up and running, Check status from service and did you type in correct user and pass?
If not VRS, check if service is disabled if to long distanse from base,baseline to long.

This is the station… It’s the closest I got access too.

http://www.unavco.org/instrumentation/networks/status/pbo/overview/P472

user and pass are correct (exactly what they sent me)
On the station webpage says it’s up, is there another way to see, on my end if anything is dripping in?

Distance (straight line) is (10.31 km)

Your mountpoint states P478 and your link describes P472. Is that correct?

meanwhile I changed to P472, it’s closer

You wanna check that your setting correspond to their spec.
https://www.unavco.org/kt?path=/Data%20Management/Software/UStream&filename=RealTimeInstructions.pdf

RTCM Version, Hz value, Etc

This is what they gave me,

Hi Michael,

Here are your account details:
username: masgian
password: deleted this
The caster: rtgpsout.unavco.org
The port: 2101 (Raw) and 2110 (Processed)

i do at 1Hz, the way they suggested

I connected to the Processed one, and that’s the one that gave me the mountpoint. Everything looks like working, but no corrections. I tried rtp3, rtp2 and a few others, with same results.

What option do you get in the dropdown menu for mountpoint?

There are probably hundreds of mountpoints…

Ref their documents i linked to earlier, it states this.
Quote
Once’an’NTrip’client’is’properly’configured,'it’will’return’a’list’of’mountpoints’for’UNAVCO’s’
streaming’stations.’‘Mountpoints’are’labeled’as’shown’below’(where’P225’is’the’station’4B
character’identifier):
BINEX:'P225_BINEX
RTCM’2.3:'P225_RTCM
RTCM’3.1:'P225_RTCM3

So my guess would be to to see if there are other mounts that sound more like P472_RTCM_3 or RTCM_3,1 etc.

There are only one referring to P472, and all of them apparently are formated like that XXXX_RTX

Not sure but it sound like your reciving Binex data (RTX), and not RTCM. And you should be logged in to the other format.
Im on thin ice here but if you read this it sound like it.
http://www.unavco.org/data/gps-gnss/real-time/real-time.html

1 Like

The mountpoint is definitely not RTCM3.

1 Like

Ok, I tried again the RAW port and this time it worked. Opened up RTCM Mountpoints. YEY!!!

Now, I get about 50cm accuracy. That’s pretty much I should expect? is there a way to get better?

The base is a little far (10km) but it is still possible to get a fixed solution at this distance, which will give you centimeter accuracy. Just give it some time to converge and make sure that antenna has a good sky view.

2 Likes

Ok, when Solution status is reporting: Fix, that means, that’s it. correct?

Now, how do I export the coordinates so I can use them? Is there another way than the copy/paste?

Yes.

Where and how to wanna use the coordinates?
In the logging section to the left to select output solution and download it as a file when done or output a solution in form of raw or processed solution to a number of destinations. It depends on how and where you wanna use them.

The docs give you an idea. :slight_smile:
https://docs.emlid.com/reach/reachview-output/

1 Like

Thanks for all your help and patience!!!

1 Like

No problem :slight_smile: