Corrected CSV File missing Data

Why does it erase all the other fixed solutions when I create the corrected CSV file.
It does it with any Base Coordinate I put in.

Hi @loseyd,

Could you please share the raw data logs from the base and rover and your CSV file with me? I’ll take a look into it.

You can attach an archive with data to the comment, use WeTransfer, or send the files to

Here you go.


Thank you! Give me a bit of time to check it, and I’ll share my thoughts.

I checked the files. As I see, the logs you recorded contain the data for GPS satellites only. Also, the logging rate for both of the logs was 30 seconds. Such settings are good if you record several hours of raw data logs for OPUS. However, they are not enough to get accurate coordinates in regular PPK or Stop & Go.

In further surveys, I recommend you record the logs at full rate (and keep it at 5 Hz in the GNSS settings) and have all the GNSS constellations enabled. Also, follow these tips for the receiver’s placement.

One more thing that I’ve noticed is that all the points but one are in chronological order in the CSV. Did you change it in the project manually after exporting it from the Emlid Flow?

A post was split to a new topic: Data is missing after processing is Emlid Studio