Coords display

I finally got the RS2 to use corrections from my SC RTN account ! However, the displayed coordinates (LAT/LON) are confusing. I haven’t setup any of the projections coords yet. See attached, the longitude should be west, not east. I’m in the state of SC and I’m west of the 0° meridian

1 Like

It appears geographically correct (South Carolina vs Antarctica). But in ReachView, it does appear backwards showing as East and North versus what it normally is referred to as North (first) and East (second). I.e. 34, -80.

They really should change this order in ReachView if this is the case.

1 Like

Notice The minus-sign.
So, it is not wrong, just a bit wierd to use both a minus and N/E/W/S

1 Like

Well, they need to fix the (E) display. It’s not very professional to me. A novice might think he was in Russia somewhere if he had nothing else to depend on.

I’ve just started using the RS2 and R3 app. I’m in the office now. I’ve been having problems connecting to the RS2 via WiFi with no internet available when I’m connected. I can’t access the RTN in the field without internet. I’ll try and figure it out this weekend. If I don’t, I’ll sure be on here for help.
It’s raining outside now, maybe try tomorrow in the field. I’d like to verify a known passive mark with the RS2.


Yah, that is LON/LAT where most display LAT/LON. Looks like you are right along 903.

That’s right. ; ) Emlid, ask a surveyor what they think. ; )

1 Like

HI Bryan,

I’m still a newbie at this but assuming I understand you, I had the same problem you seem to be having. I think the problem arises when you connect to the reach via its own hotspot which has no internet access. If you provide a WiFi hotspot on your phone or from your office for the reach to connect to when it first boots up, you should be able to get internet access.

The sequence is important too. That’s what messed me up. The Emlid unit looks for a WiFi connection first and if it fails to connect, it will make its own hotspot. The trouble is that it never switches back from whichever type it establishes when it boots. So you have to force it during the boot.

1 Like

Thanks Susquatch, that’s what’s it has been doing. I’ll try your suggestion today sometime. Never had this problem with our Javads.

Ok Bryan, glad I could help.

To force it to accept your office WiFi or your phone’s WiFi hotspot, you have to make sure that the reach knows the credentials first. That is done the same way as described in the initial setup.

To force it to create its own hotspot, you have to boot the unit someplace far away from the other hotspots. If you turn it on close by, it will lock on and then when you go further away, it will never switch. So you have to reboot. It’s a messy situation. I suggested to emlid that they fix this with settings in their app and they said they would look at it. But I bet it isn’t high on their list if it even got there. One of the staff at Emlid also told me that the reach can be rebooted from the menu, but I never found that option in the menu. I disconnect the power for a half minute or so.

1 Like

Thanks again Susquatch ! That’s what was happening at the house. We don’t have any internet at the house and like you said, it went straight to the Wi-Fi connection (no internet) with my phone. I’ll set up the hotspot first before turning on the RS2.

What was so strange at the office yesterday, I turned on RS2 first for about 5 minutes then accessed the app. The RS2 must have found the office wi-fi and the app used the RTN service I had entered in the field. I’ll give it a go today and let you know.

Successful ! I followed Polina’s instructions as well as the Emlid docs and it finally connected.

Between my wife’s 2 horse’ s issues (wouldn’t come to be fed) and a stray cat she’s been worried about, it took me about 3 hours. Too many distractions and entering the hotspot info wrong. Never did get to visit a passive known mark. Will try maybe tomorrow after work.

Thanks for the help. This is on the coffee table in the house


Perfect! Glad it all worked out for you.

Hi there,

Thanks for explaining your point regarding coordinates display. I see that it indeed might be confusing. We’ll discuss it with the team!


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.