Converting UBX to RINEX in RTKCONV

@polina.buriak, I have downloaded the RTKLib QT on my computer to process my M2 data. Every time when I try to convert the UBX data, the software shows the message “log open error: name.UBX”, as on the picture

Here the data I am trying to process (8 hours of 5hz occupation):

With the non emlid RTKlib (https://github.com/tomojitakasu/RTKLIB_bin/tree/rtklib_2.4.3) the data is converted…

What am I doing wrong?

Still no sucess on M2 data… anyone?

Hi I downloaded your file and I was able to convert your data with:

RTK Conv v. 2.4.3 Emlid B28

RTK Conv v. 2.4.3 Emlid B33

If you need the converted data let me know it

Hope it helps.

Thanks.
I am using these versions sucssesfuly too…

But the issue is on the version pointed at the M2 docs (https://files.emlid.com/RTKLIB/rtklib-qt-win-b33.zip)

Hi Fabio,

I’ve successfully converted your UBX in the RTKLib-QT. Could you clarify whether you set any specific parameters?

Hi, i think @wizprod had the same issue. Not sure if he resolved it?

Is the data located on a mapped network drive?

No… Just do not start the process.

No. But I will try putting the data on other hard disk… Let’s see what happens!

1 Like

Hi Fabio,

I just want to clarify that this error message may also appear when you drag-and-drop the file into the RTKConv-QT window. It’s better to open files by clicking the browse button.

1 Like

Hopefully this will get fixed soon, right ? It is quite cumbersome to browses each file compared to drag and drop, which worked like a charm in the normal RTKlib.

2 Likes

Worked just fine.

1 Like

Christian,

Sure. We’re working on this issue. I’ll let you know when we release the new version with the fix.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.

Hi there,

Reviving this old thread to let you know that we have our own post-processing software – Emlid Studio. Drag-and-drop works perfectly there :sweat_smile: And it also supports a lot of workflows, like Static, Kinematic, Drone data processing, and Stop & Go with ReachView 3.