Connection

I’m able to connect the base using wifi and downloaded the files(base) , but I can’t connect the rover, it’s the same IP for both or there is another IP for the rover, I need to process the survey.

If on the same wifi network, 2 different ip addresses. Use fing on android, or Advanced IP Scanner fir windows to get ip addresses.

Or just put each in their own hotspot mode, then change between wifi networks to connect to each that uses 192.168.42.1

Pw: emlidreach

I tried to do it, but same problem, so there are two options: The emlid reach ( rover) doesn’t work or I don’t know what I’m doing. Apart from that I can’t export the points what I surveyed in rtk way, on my phone, I’m little desperate because I need to process many points , I’m feeling a little frustrated because simple things become complicated things. Hope I can solve it. I don’t understand why base reach works, and Rover reach doesn’t.

If the BASE and the ROVER startup in HOTSPOT MODE, then you can only connect to one or the other at a time via your WIFI on your phone. Get data from one, disconnect, then connect to other.

Or if you have set up BASE and ROVER to join say your home or work WIFI network, then you should see BOTH of their different IP addresses via FING APP (ANDROID).
Use Chrome browser, enter each different IP address into 2 seperate browser tabs to access each independently.

Sounds like the ROVER isn’t starting as its own HOTSPOT? If its confusing, maybe turn off BASE to see if you see ROVER hotspot on your network to join via 192.168.42.1

https://docs.emlid.com/reachrs/common/reachview/wifi/

https://docs.emlid.com/reachrs/quickstart/

I see only the BASE , it was able to download the rinex file, via 192.168.42.1, so I turned off the base I turned on the Rover but I can’t connect via 192.168.42.1. Also I can’t export the rtk survey ( another job what I did) but I see the points on my phone, so I solved it doing screenshot and copied them one by one. Like I said before it’s frustrating because I made a big job. I Thought to by L1/L2 emlid reach but I 'm not sure now. Hope You can help me

this Picture is from the base, Sin%20t%C3%ADtulo|612x500 and this from the Rover

you’re on a older v2.11.4 also? I think they are up to 2.18. maybe your rover is on an older version that won’t let it go into hotspot if it doesn’t detect a wifi? I wouldn’t reflash it until you know you can get your work out of it first.

Maybe someone will help as I am out of options.

I assume you got he files out of the base and we can focus on rover, right?
Does rover create a hotspot? If no, is there a wifi that rover might have connected to?
Is Rover a RS+ ? Is the LED blinking or solid? or a mix?
Also, try to use a different new brand of wifi router, some older ones are notorious bad to provide a stable link. Especially in areas with a lot of overlapping wifi channles

1 Like

Hi @omarbilloni,

Did you resolve it?

If not, please answer @TB_RTK’s questions:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.