Connection problem on navio2

I could connect my raspberry pi over wifi and ssh with configuring the file wpa_supplicant but now it doesnt connect and the green led on the navio is on and doesn’t blinking when I connect my navio with ethernet cable it’s IP address is occured but navio looks inactive. How could I connect my device to putty?

Hi Ummuhan,

I suppose the green LED is solid because Ardupilot isn’t running. Usually, to connect to Raspberry via Ethernet and Putty, you just need to enter its IP address as a Host name. What exactly happens when you do that?

Have you tried to ssh into Navio2 using the network you configured in wpa_supplicant.conf?

Hello Svetlana,

When I enter the IP address to putty it also returns with disable to connect error message. In addition, yes I configured the wpa_supplicant.conf over and over I waited navio to connect a lot. One day ago SSH connection was working properly and I could connect with SSH. However, I couldn’t connect it anymore with SSH or ethernet cable so finally I thought that maybe my navio is damaged or something else. Then, I cleared my SD card and upload the imager file again. In result, I could be able to connect my navio to internet properly. I don’t understand what was the problem but my navio wasn’t damaged I’m happy with that.

So, you flashed the SD card once again, and now everything is fine? Or do you still have issues with accessing it in Putty?