Connection and Bluetooth Issues

My company recently acquired the RS+ and used it in conjunction with a transducer and Hydromagic for underwater mapping and everything worked great. I have been tasked with creating a startup guide to get the equipment working on any computer. To better explain the process I started from scratch so I could properly walk through the setup procedure. In doing so, I have been completely incapable of getting anything setup. I have installed and run the Reach Firmware Flash Tool as directed by the support team and that did bring back the Bluetooth Com Port on my PC but as of now, I have been unable to do the initial setup in EmlidFlow from my phone. I connect via hotspot mode, name the RS+, connect the RS+ to my Wifi, the RS+ blue light indicates it has connected to wifi, go back into setup after connecting my phone to my wifi and the RS+ doesn’t appear as an option. I have noticed the blue light only stays blinking (wifi mode) for maybe 10 seconds and then goes back into hotspot mode. If anyone has experienced this issue or has any ideas about solutions it would be greatly appreciated.

Maybe the SurvCE/PC or FieldGenius Bluetooth setup can help.

I am not able to connect to RS+ to get that far. I was able to connect and collect data via bluetooth before the reset but now I can’t even get setup within emlid flow. I have tried factory reset and the flash tool.

Hi @tliebman,

  • Does your Wi-Fi network use 2.4 GHz band?
  • Do you move away from Wi-Fi before it drops or does it drop regardless?
  • Can you connect Reach to the internet via a mobile hotspot? If yes, set up Reach and try a Wi-Fi connection one more time.
1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.