Connecting Telemetry to Mission Planner

Hello,

I am still new to the Navio2 and am trying to connect my telemetry radio to my mission planner. I am following this guide: https://www.youtube.com/watch?v=0lINt4hv5tg&list=LLSUYg0587w-5wNeM8ccL4Ug&index=1 but cannot get the final step.

I have my ground radio talking to my air radio, and I am able to fill in all of the data for both the local and remote info. However, when I then try to then connect mission planner to the board using my com7 with a baud rate of 57600, the connection always times out.

On my board I am running sudo ArduCopter-tri -A udp:“IP”:14550 in order to start ArduCopter, should I change this?

Finally, is there a way to check if my air telemetry module is attached correctly? I have it connected to the UART port on the board but it seems like there is a 1 mm gap or so between the front edge of the board connection and the back of the pinned connection (if this makes sense, I can upload a picture if not).

NEVERMIND!

I immediately realized that I did not use sudo ArduCopter-tri -C /dev/ttyAMA0, this solved my problem right away.

I do have another question tho, when I ran that command, it gave me a bunch of checks but then on the screen it starts printing out a bunch of (block) Q and other letters, is this normal?

Have I angered the Navio2 with my lack of knowledge?

Should I be afraid?

:joy:

No worries! Just don’t feed it after midnight.

Since -A telemetry (primary) is not set, ArduPilot is sending telemetry to console. Nothing wrong with that.