Connecting Reach RS to Wifi

Hi there,

I’m having some trouble connecting my reach to my Wifi network. I initialise ReachView, add my Wifi network, save and hit connect but get only a red dialogue box in the upper right saying “Reach is connecting to another network. Switch to xxx to continue”. I then connect my laptop to my Wifi network and get nothing. The screen remains the same.

Any help will be greatly appreciated.


Did you scan for Reach IP adresse? and what ip did you use?
Fing is a nice app for that

I’ve just been following the Quick Start instructions using I just downloaded Fing and tried to do a scan but with no luck. I tried a Zenmap scan with a target of and it yielded nothing

did you confirm that the network password which you set in reachview was correct?

Address should be 192.168.1 or something when reach is connected to local wifi, not is address when reach creates its own hotspot.

Reboot reach and see if it starts hotspot or not. If not its probably connectes to assigned network.

1 Like

Problem solved. I used another laptop and it worked first try. I’d already configured my reach-base successfully on my laptop so I wonder if that was hindering my efforts with the second reach unit (the rover). Anyway, my colleagues laptop did the trick.