Configure a RS2 with a Georadar CO4080 (Impulse Radar)

Hello everybody,

Has any of you configured an emlid RS2 for an Impulse Radar model CO4080 georadar?

Regards.

Isn’t it just feeding it with NMEA data?

Could you please explain?

What does the manual for the radar say?

I know Trimble Ag monitors “simulate” radar pulse for other peripherals. If it is the same thing, no it isn’t NMEA.

Just Googled CO4080 georadar, yes, it should just be NMEA data

1 Like

Hi Cristian,

NMEA is one of the formats for position output available for Reach devices. Also, it’s the most popular standard in the industry and is used for different types of integration. That’s why it was the first Christian’s question :slightly_smiling_face:

Reach RS2 can output its position from RS232, USB, Bluetooth, and TCP. At least one of these ways should be supported with your radar. But it’s better to make sure with their support.

Yes, The radar have a conection with RS232. Could you please tell me how can I configure the RS2 to connect with my radar? I review the app Reach View 3 and I cant connect my GPS with the radar. Could you please explain me where I need to configure to stablished communication with the radar for RS232?

All you need is a simple Google search :wink:

Result of “Emlid rs232”: https://store.emlid.com/product/reach-rs-cable-2m-db9-male-connector/

Result of “Emlid serial output”: https://docs.emlid.com/reachrs/reach-panel/position-output/

Hi Cristian,

At what stage are you now? Have you already physically connected Reach with radar?

If not, you need RS232 cable from our store. For example, the one that @wizprod shared above. Or, if you have a non-standard connector on your radar, we also have a cable without a 2nd connector.

If you’re stuck on the settings stage, you need to set up the Position streaming in ReachView 3. Choose Serial, RS232, NMEA format, and desired baud rate.

Sometimes, 3rd-party devices, like radars, can’t read the whole batch of NMEA messages coming from Reach. In that case, you can output only the NMEA GGA message with position data. To do that, you need to connect to the web version of ReachView and configure the Position streaming there. Just enter the Reach IP address in any web browser.

If it doesn’t help, please let me know. I have more suggestions, but don’t want to mix things up.

I

Hello again,

First I comment you that we have the cable mentionted, this cable I connect to the cable RS-232 too. Then I have configured according to how you indicated. You can check the photos

I still have not been able to establish communication with the GPR

Hi Cristian,

To configure additional NMEA settings, you need to access Reach via browser. To do this, please open any web browser and enter Reach IP address in the address bar. Reach IP can be found in the Receivers list in ReachView 3:

Then, go to the Position output settings and choose the settings as shown on the screenshot:

If it doesn’t help, try to change the Talker ID to GP. Some old models of GPRs accept NMEA messages with GP Talker only.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.