Configuration parameters missing in ReachView

Any idea’s why I cannot access the normal settings file when connected to Reach? If I click on any other settings file the details populate below. But if I click on the reach_single_default.conf, nothing shows up (see screenshot). It also will not go into a “started” state even after updating ReachView to the latest. Its counterpart unit does everything just fine… really confused about this one.

Also the state is “undefined” at bootup? Really strange. My LED is blinking:

White Blue Blue Red, connected on wifi hotspot indoors.


I moved this to a new topic, as this is a different problem.

It looks like the configuration file got corrupted, so the following should help:

  1. Go to the three dot menu
  2. Reset the single config to default

Thank you, you’re right this is definitely a new topic. I tried the reset to default yesterday, it didn’t work. Another thing I tried was to copy over FTP the configuration file from the good working unit over to the one that has this issue. That didn’t work either, and after rebooting the system comes up like this each time. Is it time to reflash the unit?