Can't use 5 min MGEX orbit files with RTK Post

I would like to use the 5 min orbit products offered by MGEX (, but I can only make the 15 min products work. Each time I use the COD* products, RTKPost gives me a Q=0-solution, just like if one had told it to use precise clocks, but no files were found.

Can anyone else reproduce this? Is RTKpost or the files itself to blame ?

Happens to all data-sets.
@TB_RTK, can you reproduce this ?
@dmitriy.ershov, any input is much appreciated :smiley:

Do you have a file i can test with? :thinking:

Products are available here: (use the COD one).
Would really like if you could try on one of your own dataset, so we get more coverage!

You wanna try the RTKlib 2.4.2 version, I think i posted somewhere here in the forum that clock or something similar has a bug in later versions which makes the RTKlib rund with Q0 solutions.
I`ll see if i can fint my earlier post about it

Oh, and Clock products only works with RTK or processed work, PPP is no good.

Interesting, will try that right away!

Nop, same Q=0 sadly :S
I see there’s a 2.4.3 b31, but can’t find a binary. It all source code, which I don’t know how to compile :stuck_out_tongue:

How did you process?
Here is a screenshot of mine. Mind the result, it was just to demonstrate it would process presice clock input

Hm, dang !
Can you also do that in 2.4.3 ?

No, I think its 2.4.2 only

what “build” of 2.4.2? I tried P13

I think its this one

Got P13 to work as well. I get more float solutions though, so I guess it is not worth downgrading.
Also tried 2.4.3 B31, same issue (q=0).

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.