Can't output RTCM3 with an update rate higher than 1 Hz


I can’t seem to get any RTCM messages to output any faster than 1hz when using the M2 as a base station. All settings higher than 1hz are now disabled.
I tried a number of different combinations as well.

Is this correct?


Hi Cameron,

Could you please tell me the Update rate chosen in the GNSS settings tab? It’s important since the RTCM3 messages frequencies can’t be higher than the Update rate.

If your base is set to 1 Hz as recommended in our guide, frequencies higher than 1 Hz will be disabled. The 1 Hz Update rate should be enough for the base station to maintain the track of satellites and calculate the precise position since it doesn’t move.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.