Can't get fix in my emlid reach module

Hello! This days I have had problems with getting fix solution on my reach modules. Sattelites view changes ell the time and Ar validation is low. I use NTRIP caster. What can I do to solve this problem?

Hi Giorgi,

Do I get it right that you’re using an NTRIP caster to establish the connection between 2 Reach Modules?

Can you share a screencast of this behavior?

Seeing your hardware setup photos and raw data logs from both base and rover would help us a lot too.

1 Like

Today when I went to another place it worked well. It got fixed solution in a few seconds. Was it because of place?

Hi Giorgi,

It’s difficult to draw a conclusion about it without seeing the logs. The RTK results depend on the antenna placement and the environmental conditions during the survey, among other things. You can check out out Antenna placement guide where the main requirements are described.

In case you experience such issues with obtaining a Fix solution again, please, share the following data:

  • the screencast of the Status tab
  • the photos of the environment and the hardware setup
  • raw data log, position log and base correction log from the rover
  • raw data log from the base
  • Simple reports from the units

This data will help us to see the solution status during the survey, the observational data quality and if everything is transmitted correctly from the base.

Oh. I got introduced to this guide. I think it was because of my module being near to antenna. I have tied it to the tripod. The next time. When I tried it untied by sudden, it worked. I think it could be the reason. Thank you a lot​:heart: but I will carry on observing on my reach. :wink::face_with_monocle::grin:


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.