Can't get corrections over LoRa radio

I am having the same problem. LoRa is not connecting the base to the rover corrections. This has been an intermittent problem. When it is communicating it is great.

I am using RS+ for the base and rover. Have upgraded to 30 Beta 1 firmware and am using RV3 7.13 on Iphone ios15 second generation SE.

When it was communicating I was using firmware 29.2 which was current. I tried changing frequencies which allowed communication temporarily.

It seems that this problem is getting worse. I tried switching LoRa off and then back to Lora as was described elsewhere in this forum. No effect.

Help!

Hi Steve,

Welcome to our community forum!

Even if the symptoms look similar, the roots can differ. So, let’s investigate this issue separately. First of all, please check the following:

  • The LoRa antennas are firmly attached to both receivers.

  • LoRa settings in the Base output on the base and Correction input on the rover match. You can share the Simple system reports from the receivers with me, and I’ll look into the settings.

  • Is the rover receiving base corrections if you keep the units next to each other?

When it was communicating I was using firmware 29.2 which was current.

Do you mean that the issue occurred after the update to 30 Beta 1?

Kseniia, Thanks for the reply. I read on the forum that a user cured a problem by deleting and reinstalling the RV3 app. So I reinstalled the app and the system works flawlessly!! It appears that the app becomes corrupted for some reason.

Hi Steve,

Thanks for the good news! Glad to know the LoRa corrections work fine now.

Still, we’d like to look into the reasons a bit deeper to ensure it won’t happen again. If you have time, please download a Full System report from your receiver and share it with us via support@emlid.com. It contains detailed info on Reach’s performance, so it can help understand what happened.