Can't find survey export files on Android tablet

Hey, could you help me finding out where the export files are stored? Project-Export-CSV (or GeoJSON) ->?
I tried to search in Downloads as described in the manual but …
With iOS works fine.
Regards, Oleg

I have an Android device here and I am accessing ReachView v2.16.1 on my RS+ rover through the ReachView app.

I can export (download) the survey project in 3 different ways:

  1. go to Survey tab --> at bottom of any project window --> click “Export” --> choose type (CSV)
  2. go to Survey tab --> click on any project to open it --> click “…” icon --> click “Export” --> choose type (CSV)
  3. go to Survey tab --> click on any project to open it --> click “1, 2, 3” icon --> click download icon (arrow pointing to box) --> choose type (CSV)

Afterward, I see that the downloaded zip file is saved on the Android device in the Downloads folder.

1 Like

I think the problem is coming from a Android security issue or due to the Emlid Reach update. I was using Emlid Reach and Reach M+. The software version was 2.11. Than I bought one Reach RS+ unit which arrived with 2.16.1 installed. I updated both older devices… Any dea?

I find it easier to connect directly to the Rover hotspot with my PC laptop.

Yes, it’s true but I need a portable solution as far I am working on a remote glaciers where any extra weight is not wellcomed.
I am going to try another Android device…

I experience the same thing with my Pixel 2 XL on Pie.

It is hard to understand your problem when you don’t say exactly what it is. I gave three detailed methods for you to try. Which one does not work for you? At what point does the procedure fail? Are you using the ReachView app or are you using a web browser app?

Hi @ovassilev,

As I’ve written to you in the email, it’s more likely the export file is saved in My Files/Internal Storage/Download folder, not in My Files/Downloads.

None of these three ways are working with Android. Further investigation showed that the logged files are not available for download as well. However, everything is working normal when I use the app with iOS device (both tablet and phone). Also, everything is fine with both Android and iOS when I use the web based access, which seems the only option. I tried both direct Emlid device access or through a WiFi spot.
I’ve been using this set of devices since 5.11.2018 whithout problems until I updated the firmware of Reach RS+, Reach RS and M+.
I haven’t tried yet with other Android device.
I use iPad Pro 10.5, Samsung Tab 2 and iPhone 7 with the latest availbale version of Emlid app.

Hi Tatiana,
No data was transfered from any Emlid device to my Android tablet by using the app as it happened before the update to 2.16.1. However, if I conect the tablet through the web based interface - no problem!
iOS devices are working both fine through the direct access anf through the WiFi spot.
As the WiFi spot is a temporary solution wich fits me well at the moment, I will no longer try solving the main issue.

Hi Oleg,

What’s the Android version on your tablet?

Hi Tanya,
I tried both Samsung S8 , Android 8.0.0 and Samsung Tab 2, Android 8.1.0
IPhone and iPad -iOS 12.1


Please repeat these actions:

  • open Settings/Apps on Android device
  • find ReachView in the app list and tap it
  • open Permissions in App Settings
  • make sure Storage is enabled


It is/was enabled! Should be something else…

Hi Oleg,

I’ve tried to reproduce and got the same issue in the Android app.
Thanks for the report and sorry for the inconvenience, we’ll fix it.

Currently, please use browser version to downloads files from Reach.