Can't download a log from ReachView 3

i got the same problem now.

my mobile phone and my company’s tried to download the file it couldn’t

but i got the file with the laptop.

please tell me what is the problem

Hi @lim1992kr,

Couldn’t download a file error is just a symptom - there can be different reasons for that. Let’s check the setup and testing results from scratch to see what happens in your case:

  • Have you tried to download other logs? Does it work?

  • How much does the log weigh? Is there enough space in the mobile device’s memory?

  • What’s the mobile phone model you are working with and the Android version installed?

I’d suggest updating the ReachView 3 app and Reach firmware to the latest versions. If you still face the same issue, please share a Full System report from your Reach with me via

1 Like

Hi @lim1992kr,

Have you tried to update the app and firmware to the latest versions? Has it changed anything?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.