Can't connect with IP address

Wondering if anyone has got the same issue.
I have connected to the my reach board, changed the settings to connect to my wifi network
as indicated in the quickstart guide.
So far everything appears good.
I goto fling and can see the reach board on the network.
I then type the ip address into my browser, and it won’t load. I have tried different windows 7,8,10.
and even my iPhone. nada.
Chrome seems to give the best error message which is

This webpage is not available


anyone have any idea how to get past this???

I can ping the ip adresss, and if I type in the ipadress , with :5000 I can see the information screen
as well
completely lost , any idea’s ??

Not sure I fully understand here, you entered your network settings, so now the Reach is connected to your Router, I presume. Possibly, you entered your password in incorrectly, or, go to your Router’s settings to get the proper IP address of reach. Does the http://reach.local/ address work?


Can you try reflashing your device?

I can confirm that I can reproduce this sort of error (Device info shows, but Reach View does not) and we are working on a fix. This happens due to some random mistake during flash process and reflashing again seems to bring things back to normal. This does only happen in some cases (I had to flash/setup/repeat dozens of times to catch it).

Hi Igor,
i just tried re flashing the units and now i can connect!!
however would seem that i am now in the same situation as a number of others
where i can see the the grey bar’s the background (the base) but now getting a fix.
any thoughts?

Hi Ray,

Glad that it fixed it!

Have you entered your base position?

yes i have, still seems to not get a solution or Fix

I have the same problem of Ray.
I reflashed the Emlid for two times but i cannot connect to the device.
I see it with its ip on my wifi network but cannot connect.
I use guide.
Intel Edison Board Configuration Tool the Reach Image v1.2 (custom_build_egor@20151023134657) and Win7 64-bit.

When emlid is connected the LED blinks with white, blue and then red color.

How are you trying to connect to the device? if you enter ip:5000 what does it show?

On windows anything.
Now i’m trying on linux. But at the first attempt same issue.
When i reflash item do fine the ver. 1.2 startup sequence.
If I unplug and plug the item i see a sequence of white green blue and red color.
In the hotspot setup page i insert only the Wi-Fi Network characteristics (WPA2 Personal).

Green after white means that Reach is in hotspot mode, so you connect to the hotspot, enter your wi-fi credentials. On the next boot Reach will connect to the entered network. It will have a different IP, did you find the right IP?

Yes i’m sure.
I find it with my phone (fing app): if i unplug the device its ip go down.
I reflash another time and the result is the same. After setup configuration and submit same white green blue red sequence (no hotspot, fing find the item on network).
At ping i have no response.
On the 5000 port also no response.
I try with my phone hotspot network and with another emlid module
After unplug and plug the usb power the sequence is 1 white 2 blue and 1 red color

I solved the problem using a network with address