Can't connect M+ to Wi-Fi

I bought two M+ units about a year ago. For the last several weeks I could not keep one of them connected to my Synology 2600 router, now I cannot get either one to connect at all. I tried reflashing one of them to 2.16.2 a couple of weeks ago but that didn’t help either. Now I would like to get 2.18.0 installed if possible but because I can’t connect to WiFi I can’t download and install it the normal way and I am not finding a link to download the 2.18.0 image for reflashing. I am very frustrated with the the inability to keep connected. I wish there was a hardwired Ethernet port too. That would make it so much easier to service the units.

Can you try setting up a hotspot on your cell phone and connect that way? (Or try s different router or wifi connection?) It may just be settings in your router causing the mystery… can be as simple as the incorrect security settings sometimes.

The reason i say this, if so many users had this problem it would b a real problem and fixed.

In the past when I have had trouble with Wi-Fi devices not connecting anymore, then a router reboot has helped, at least temporarily. Also I find that orientation and distance can make a huge difference. One router here has trouble unless the device is at least a meter away.

I can see that the unit is operating as a hotspot itself and my phone and laptop both say they can connect to it but after that I can’t get ReachView loaded. I can’t do any tests with routers until I can get connected to the the unit’s hotspot to configure a new WiFi connection.

Basically, just try a different network altogether by removing your Synology out of the equation for now. So an easy way if u have hotspot capability from cell phone is easy…otherwise i have to try another network such as home or something.

I forgot to say in my original post that in addition to having increasing problems making and keeping connections with the router, I am also having problems with the Android ReachView app finding the units when I have my phone connected directly to the M+ hotspot. I can’t do much until I can get that working.

Use your web browser and port 5000 to open the ReachView updater page, e.g.

1 Like

Get the ip address using Fing, connect via browser.

1 Like

I have the same router and the same difficulties (just with RS+). Odd thing is they have been able to connect sometimes (and sometimes all the time). It is also only the reach units that won’t connect. Even very old peripherals like a datacollector running WinCE connects no problem.

A few things, be sure to disable channel 13, and also have a simple SSID.

Well I got both M+ units connected and upgraded. It took me all afternoon. Not a good sign for the projects I want to use these with. I tried the web browser like bide suggested but that didn’t work any better. After a bunch of tinkering they finally showed up in ReachView on my phone. There I was able to tell them to forget the WiFi networks they knew. Then it occurred to me that I have a second Router configured as a WiFi extender set up to expand my coverage out into the parking lot for my testing. I unplugged the power to that and was then able to get the M+ to connect to the router, from there I was able to get the update installed. I have not yet turned the extender back on.

Where I want to deploy them is on rovers that will be used 365 days per year. There will not be skilled people on hand where these are used to fiddle with connectivity issues. I need the RTK precision, that is why I bought these units. Am I expecting too much of a $300 solution?

As wizprod said, NO OTHER device, old or new, has had ANY trouble connecting to my network. This is a business location and so both permanent and temporary mobile devices come and go all the time. This is the only device that has caused me grief with WiFi.

When they work, they are wonderful. I just wish I could trust that they could be more reliable and I wish there was a built-in option for wired Ethernet.

My business wifi has given me considerable grief. I simply use a mifi hotspot to update, disregarding the work wifi. Every device I own (4) I never give my workplace wifi info to because every time I have to tell device to forget the work network. Something with firewall and the network settings that only my it can change. Not worth the $100 phone call.

I prefer the mifi because this is what I use in field. Connects automatically everytime.

1 Like

This is what I am referring to using a cell phone’s hotspot…it’s similar. You’ll probably have a need for it in the field anyways, so I would make sure it’s working in the office before you head in the field fooling with it in the heat/cold etc.

If it works, then its settings in your office / home router. it’s amazing, one will spend hours and days trying to solve the mystery… quite frustrating.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.