Cannot transfer files to my computer

Dear Sir,
I have tried using the command line but I don’t know exactly what to do.
I have connected my Windows 7 computer to the same LAN that the reach unit is connected
to and I would like to download the files that are shown on the screenshot to my
computer. pscp.exe is located in “C:\00\pscp.exe”. Would you please tell me exactly what
I must type in the command line to get those files copied to my computer. Your assistance is greatly appreciated.
Thank You

You just need to click on the file that you want to download.

The screen shot is from my android cell phone, I cannot get this screen on my windows 7 computer.


In order get to this screen, you need to connect your computer to the same network as Reach, which in your case is probably the smartphone hotspot.

Unfortunately, we do not support downloading logs via the USB, and the drive you see after connecting Reach is not meant to be used that way.

Thank you so much I see now. Unfortunately I am still having some problems. When I click on the 1.73mb ubx it says converting to rinex and counts down about 20 seconds, then it says “your download will begin shortly”. That has been on for about 1 hour. How long should it take?

Definitely should not be like that. What is your app version?

Please try the same thing after rebooting Reach. If that does not help, update the app, that will fix the problem.

It was vo.4.1 now it is v0.4.2. Now when I tap on the file it just blinks and that’s all. That is what it was doing the first time I tried that and that is why I thought I had to use the command line to download. I do not know why in v0.4.1. it decided to at least try to download as I did the same thing before and it did not. It deceived me into thinking I could not just tap in the phone or click in the computer to get a download. So I do not know why that taping a file now will not make it say “converting to rinex”.

Now after another reboot it decided to work. Thank you for working with me.
I have 2 more things to learn.

  1. how to process
  2. how to setup ntrip for 1 reciever

I’m glad that it is working for you now!

Now i am trying to setup ntrip for a single receiver, rover only no reach base.
The docs say to read about rtknavi but the selections are not the same as they are in reachview.
I have the info for the ntrip station.

Could you please show me what to type in each of the fields of the reachview app.
Thank You

For positioning mode I set kinematic and I set the ip, port and format and tap save.It s running and here is a screen shot.

I was expecting to see the sat. graph showing the yellow and green lines. Also where do I see the confirmation that it is receiving corrections?

Did you get it working? Mine worked yesterday but today it is not.
When I tap the file it just blinks and when I tap the X it just blinks.
It will not download or delete.

Now here again I cannot download files. The first time it did not work I was not sure what it was supposed to do, now I do know what it is supposed to do and it will not do it. When I tap the file or the X it just blinks and that is all. What could could I ever be doing wrong?
Please advise
Thank You

I have not upgraded to 0.4.2 yet myself. I am still on 0.4.0.

With the Android Marshmallow OS and default browser on Samsung Galaxy S4, I have never been able to download logs. However, I have always been able to download the logs with a desktop computer running Mozilla (Firefox).

What device/OS/Browser are you using when attempting to download the logs?

@keepclicking I have noticed that you are using default samsung browser, could you please try Chrome?