Cannot find my Mount Point

My mount point is MP4831, cannot seem to find this in the sourcetable. What am I doing wrong? Thanks

as a rover? you tried IP instead of a fully qualified domain name? or the other away around for the address?

Hi Clive, thanks for your reply. I’m at the base station and not finding the MP. Usually I use the IP rather than the domain. But also just going to 159.89.221.86:2101 in a browser the MP is not on the list

just looked at my basestation and for the correction output NTRIP you manually enter the MP.

I am having the same or similar issue where the mount points are not populating. At first I thought that it was the provider possibly not being setup to send a list but then I remembered that it did work previously. Thank God I take screenshots of app configurations. I just manually entered it and it connected as usual.

Hi everyone,

Let’s check this out step by step. To start the connection through the Emlid Caster, you need to first enable the mount point in your Emlid Caster profile on the website:

Then, insert the credentials on your base. You will have to insert the mount point manually there. Once you’ve done it, your mount point will be marked as online:

Then, connect your rover to the same mount point. If you’re entering credentials directly through the Correction Input tab, you will see the list of mount points loaded. I’ve just double-checked it myself, and it’s all working just fine.

If you’re saving the credentials to your Emlid Caster through the Profile tab in ReachView 3, you indeed have to insert the mount point manually. This is so because, during the work in the Profile tab, you don’t have a direct connection with the unit.

Alastair @alastair.wilson and Michael @chascoadmin, can you please specify with more details at which stage you expect the mount points to load, but they don’t? I’m afraid I don’t fully get it.

Didn’t realize this was about Emlid Caster specifically. Mine is from RTKNET. I think when I expected to see the MP’s populate I was remembering how it came up in FieldGenius. Reachview doesn’t provide a pop-up or table of all the available MP’s.

Thanks Polina, great detailed response. I will continue working to get this to connect, interestingly I can connect fine with rover but still no connection with the base:

Michael,

Right, but we can work with it as well :slight_smile: In ReachView 3’s Correction Input, your mount points are also loaded as a list. If they are not, we’ll need to check it, starting with your ReachView 3 version.

If you set up your NTRIP profile in the Profile tab, though, you will need to insert the point manually.

Hi Alastair,

Interesting! If your mount point doesn’t come online, it looks like it doesn’t receive the data from your base. So the most obvious things here are to check the Internet connection on your base and whether you inserted the correct credentials on it. Let me know how it goes.

Hi Polina, sorry was my fault the command was missing the “” in the ‘username’ field

NTRIPCONFIG NCOM1 SERVER V1 159.89.221.86:2101 MP4831 548ctz

Should be
NTRIPCONFIG NCOM1 SERVER V1 159.89.221.86:2101 MP4831 “” 548ctz

Thanks for all your help :slight_smile:

Hi Alastair,

Got you, thanks for not leaving us hanging here :slight_smile: If you have any questions about our receivers, let me know!

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.