Cannot connect to IOS 13 hotspot on iPhone X

I am trying to connect the new RS2 to my iPhone X hotspot for NTRIP correction as I do with my RS+. when I try to connect the blue light flashes on the RS2 and I will see the link symbol appear on the iPhone for a few seconds then it goes away. A few seconds later the link appears again then again goes away and the RS goes into hotspot mode. I have tried this with both my iPhone X and iPad Pro both on IOS 13 with the same results. If I connect to my ho e WiFi it works fine.

If you haven’t tried already, try and simplify your SSID of your phone. No spaces, no special characters.

Hi @aerial.image,

Have you tried Christian’s advice? Did it help?

I changed the SSID and password on my iPhone to all lowercase, no spaces or special characters but still cannot get it to connect. I also tried my Reach RS+ which has worked reliably in the past and had a similar problem. I am able to connect the RS+ if I connect to the RS+ Internal hotspot from my iPad and tell it to connect to the iPhone hotspot but this isn’t working reliably. I believe this may be an iOS13 issue.

Hi @aerial.image,

Please make sure your iPhone isn’t connected to any Wi-Fi network while it’s in the hotspot mode.

May I ask you to follow the steps below to double-check everything? This is a strange issue and usually Reach works fine with iOS devices.

  1. Delete your iPhone/iPad networks on the Reach
  2. Add a hidden network and doublecheck your login/password
  3. Press the Connect button and shutdown your Reach
  4. Enable mobile hotspot
  5. Turn Reach on

Reach should connect to the mobile hotspot.

Please keep us posted.

Thr issue I had was that it would occasionally connect, maybe 1 in 10 times. IT appears it is a change in iOS13 that caused it. With the following workflow I can reliably connect now.

  1. Ensure HotSpot is turned on
  2. Ensure connection in Reach is configured correctly And other nearby WiFi such as home network are removed
  3. On iPhone open control center and hard press on WiFi button to open WiFi settings
  4. There is now a button that says Personal HotSpot. Press this button to make iPhone discoverable
  5. Power cycle reach and it connects.

I am having similar issues and I have found that if I connect a different device(laptop, tablet) to the hots pot prior to connecting the GPS modules they will connect just fine.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.