Can u help me for ppp-static in rtkLİB?

Hi All,

İ am newbie for rtklib and I want to study on ppp-static. I want to find the coordinates of ista with ppp-rtk method in rtklib which I use 2.4.2 version. I chose 01/01/2020 for the date and download clk. sp3. files from https://cddis.nasa.gov/archive/gnss/products/mgex/ . when I execute I get q=0 everytime. My options is available below . I don’t know where I get wrong. Thanks for all support.

image

Settings 1

image

Setting 2

image

Positions

image

Files

image

Try spelling .clk and .sp3 not in caps.

I put into rtklib like this ;

but İ dont know I did it right…

it did not work :frowning:

Hi @arifmcrlr,

Welcome to our community!

Have you had a chance to test this in our version of RTKLib? If not, may I ask you to process the data there and tell me if the issue persists?

If you face the same issue, you may provide me with all the data used in your tests. In this case, I will be able to process it, check if I get the same result, and suggest further steps.

1 Like

Try editing the time and date to conform with the time of field obsevation. I have learnt that those are kind of important in processing with Rtklib.
Cheers

1 Like

my problem was .sp3 and .clk in caps unfortunately. This problem is fixed but another problem is beidou satellite system actually. When i wanna use ppp-static multi-gnss on ista base station , beidou systems dont affect the results although beidou system is available.

my problem was .sp3 and .clk in caps unfortunately. This problem is fixed but another problem is beidou satellite system actually. When i wanna use ppp-static multi-gnss on ista base station , beidou systems dont affect the results although beidou system is available.

Hi @arifmcrlr,

Is there any chance you converted the file with RTKConv before processing it in RTKPost? If so, please check that L1, L2, and L7 frequencies are chosen in Options -> Frequencies. If all these frequencies are already enabled, or this doesn’t help, please let me know.