Can’t get the rover to pop up as a receiver

So when I select the “Base” RS2 and refresh where it says receivers the “Rover “ doesn’t pop up. I can only select the rover or the base under my WiFi settings. How do I get the “Rover” to appear in the receivers list after I hit the refresh button?

1 Like

I’m having the same problem. I connected to the base and then the “rover” is never found as a receiver. I’m away in the field with no hotspot on my phone and not connected to and WiFi at my house. I’ll try to go into a wider open field and see if that makes a difference. Any guidance here?

Hi Thomas,

If you want to see both base and rover in the list, you need to connect them to the same Wi-Fi network. It can be a Wi-Fi network or a mobile hotspot.

By the way, which connection type do you want to establish? You can configure your receivers separately. For example, you can connect to the base’s hotspot, set the correction output, and configure the base’s coordinates in the base mode. Then, connect to the rover’s hotspot, connect to it by ReachView 3, and set the correction input. It’s not necessary to see both receivers in the app simultaneously.

3 Likes

I recently resolved this issue with 1 of my receivers as well.
I would be able to detect my base 20 metres away but not the rover when i was standing just beside it.
I had to re flash the unit’s firmware.
But before going down that path, i would recommend ensuring that you have the latest firmware upgrades & the latest Reachview 3 versions.
If that doesn’t help, then manually navigate to the settings on each receiver by connecting directly from the WiFi panel and check to make sure that both receivers are in hotspot mode and are set up to automatically connect to all your routers and/ or hot-spot phones.

1 Like

Thank you for your reply. So I cannot just simply connect to the Base WiFi with the rover correct? I’m able to get a fix if I do it that way but I’m afraid if I’m too far away from the base the rover will lose the WiFi signal and disconnect. Is a hotspot needed to mark GCP’s with the rover that are spread out hundreds of yards?

Hi Thomas,

It’s possible, but it’s better to use it only for the configuration of both receivers. Please note that the hotspot doesn’t have Internet access itself, so it won’t be able to establish an NTRIP connection.

When you exceed the base’s hotspot range, your rover will lose the connection and will turn on its hotspot if there are no available known networks. Then, you’ll need to connect to the rover’s hotspot for managing the receiver. So, I’d recommend connecting to its hotspot right after you finished the base setup.

A hotspot is just a tool for configuring and managing the receiver. If your rover receives corrections via LoRa, for instance, you can collect GCPs with a hotspot. If you want to work via NTRIP, it’s impossible because you need to connect the device to the Internet.

1 Like

Great thank you I will try that!!

1 Like

Now I can’t get the base to receive corrections. I’ve attached a picture for reference.

Hi Thomas,

Usually, the base doesn’t receive the corrections. The base stays fixed and sends the corrections to the rover. You configure it via Base mode and Correction output. Then, you connect to the rover and set Correction input. You can check our guide if any questions come up during the process.

3 Likes