Can’t get a Fix on RS3

Need help please. Just received the RS3 and tried for about 4 hours to get a fix. Perfect sky. Open field. I moved to multiple locations. Nothing worked. As a last ditch effort I started messing with different GNSS settings and was able to substantially improve it but the settings that were making things better can’t get any lower. See the included screen shots.

Don’t see that you are receiving correction from anywhere

What is your correction input set to?

Just the default setting (serial)?.

Do I need other corrections to get a Fix? I was planning on using NTRIP but didn’t go down that path yet as I thought I needed to get a stand alone Fix first.

Yes you need corrections from a base station , either your own or a nearby station.

Do you have a second Emlid or other brad receiver?

1 Like

Thanks for the help btw. I only have the 1 unit. If I get the NTRIP configured, that should work then?

1 Like

You have to connect to a base of some kind or a local ntrip station , . ntrip is just a kind of connection like lora , it has to get a data stream from a base station


The best way is to get another RS3 and set it up as a base and if your working close to it just use lora corrections

1 Like

Is lora a communication between the 2 RS3’s? I’m trying to get this NTRIP setup but struggling. The NTRIP is an online service.

Yes and so is ntrip to either your own base or some one else’s


RTK involves a base and a rover. As David mentioned, the base can be another gnss receiver you operate. Or, it can be an NTRIP service. An NTRIP service is essentially another gnss receiver somewhere in your vicinity, that you connect to over the internet.

If you don’t have a base sending correction to your rover, then you will always get a SINGLE (a standalone gnss receiver) solution. If you are receiving corrections, but the quality is insufficient for survey precision, you get a FLOAT solution. And with quality corrections, a FIX solution.


Got it! Thank you again for the help! Here is a screenshot with NTRIP active.

Do I understand you correctly here: If I were to get another RS3, I would not need any other service? I would get this precision with only the RS3’s?

I’m definitely concerned about having a fix on sites without cell service to access the NTRIP.

Thanks for that info. I am using this for a LiDAR drone setup and was told I only needed the 1 base station. Sounds like I won’t be getting the accuracy I am after for ground control points in remote areas without another RS3.

1 Like

You need to put the Elevation Mask Angle (15) and SNR mask (35) back as default. But can always adjust, but best here, go from there if need be. Ideal to get mostly green bars and low PDOP. If you played with too many settings, might be good idea to default the receiver. Then just re-enter your NTRIP info etc.

Best to turn TILT OFF if using the bubble level manually for best accuracy. And if using as a static base. Only use TILT if an absolute must trying to reach an awkward point or don’t care much about some loss of accuracy.

1 Like

Sounds good. Will do, thanks!

1 Like

Hi there,

Guys, thank you a lot for all the shared info! Agree with you.

@KN1, to get centimeter-accurate coordinates, you need a base and rover setup. It may be a single Reach RS3 with corrections from NTRIP as Dave mentioned. The workflow is described here. Or a pair of Reach RS3 to place one as a base and use the second as a rover. This way, you can transfer the corrections between the receivers using free Emlid Caster in areas with good cell coverage or using LoRa radio in areas without the internet.

Oh, and I agree with Tim: it’s a good idea to return the default settings.