Can not get input corrections to work

I use reach view 2.6.0 on both firefox and chrome.

I set up Ntrip “corrections input” > “Base correction” and it works the first time I do it.
After that I need to turn it off in order to use the module as a base.
Trun on “base mode” > “corrections output”
I use the module as an base and it works fine.
So far so good.

Now I move the module to a new location and I need to get the Ntrip corrections to work again:
So I trun off “base mode” > “corrections output”
And turn on “Corrections input” > “Base correction”
Now the webpage blocks forever, I can not click on “apply” and I can no longer work:

What can I do to fix this ??
Tested on both firefox and chrome.

Does it happen if you disable additional correction? (and only use base correction)
And in incongnito mode?

yes, private mode in Firefox, Normal mode in Chrome.

I first got that screen with just the main correction “pseudo active” in zombie mode.
Because the main was zombie, I activated the secondary one, configured it and it connected and started receiving data. After that no more GPS positions got calculated and the entire status page stopped refreshing, satelite bars disappered.
So I rebooted, and got to the state you see above, both primary and secondary are zombies.

How about resetting the device?

I did reboot the device and my PC as well.
But yes, I could reset the device to factory setings.
After that I need to re-enter the configuration of my routers, the NTRIP settings, the RTCM configuration, the hostname … etc.
I already did it once and it worked. But I do not want to do that multiple times per day.

This is a bug ! Not a feature.

Ok, could you post the steps to produce this “zombie” :grin:

Configure a NTRIP corrections input, activate it.

Reboot emlid device … voila !!!

ok, i test with mine and see what happens


Made an effort to mess it up, got stuck at " zombie" but got out of it by hitting cancel., and configure again.
Not sure i did what you did exactly but made a ntrip setup and filled in data required, rebooted reach and it still works ok. Enabled both ntrip options and still no permanent zombie mode.
The time i got stuck was if ntrip data field were wrong og missing. Fixed it by hitting cancel and trying again.

Edit: I did this with RS…Looks like you used reach. So im giving it another go then :joy:
Edit 2 : Same with Reach. No zombie here

We tried to reproduce it as well, but without success. Can you PM be exact content of each field in base correction tab?

Thank you for sending the field contents. Turns out that using “@” symbol in the username does not play well with parsers, we will fix this, but please change your username for now.

Many thanks !!! We got to the bottom of this nice.

This topic was automatically closed after 100 days. New replies are no longer allowed.