Can not connect to the reach RS


I just unboxed a Reach RS.
When I started to follow the guidelines to connect the RS to the Wifi it didn’t worked very well.
After some troubles I got it connected to my WiFi network. I can see it by using Fing. When I type the IP adres in the address bar Chrome says it’s connected but it does not response. When I use my smartphone (Android) with the app, it’s says there is no RS in the network.

The led status says the following: App running, client Wi-Fi mode.

What is the thing that i do wrong.

Thanks for the help.


Have you done a reboot?
Screenshot of chrome when you type in address to reach?

Yes, I have than a restart.


If you add :5000 to the end of ip address, do you get anything els then?

Sorry, nothing different.

192.168.2.x subnet is reserved inside Reach for Ethernet connections, unfortunately seldom Wi-Fi networks might have this subnet as well. You will need to perform initial setup in a different Wi-Fi, sorry about that. Hotspot on a phone will work just fine.

1 Like

Routers usually have a setting to change the subnet address, so you can set it to 192.168.1.x

Thanks Igor, with your feed-back I was able to fixed it.
The hotspot on my mobile phone was sufficient.

Thanks for your support guy’s.


Good catch. Had forgot all about the 192.168.2.x subnet issue. :+1:

What do you mean when you say “perform initial setup in a different Wi-Fi”? Please be specific – simple step by simple step. I’m a Mac/Apple user. I don’t understand technical stuff. Thanks!

You wanna delete wifi you have added to this picture and ad a new one that has a IP for Reach different from your previous ( You do this by either configurate your router/AP to hand out IP in the range of 192.168.2.XXX and NOT 192.168.2.X OR If you are not able to do this you can try another router/AP and see if it creates a different IP for your Reach

Here is a screenshot from my router and how IP is handed out. Yours may have a similar option

That’s very interesting but I’ve never been able to connect to ReachView to see that page.

Do you see your reach when your phone searches for wifi network?

Yes, it appears on both the iPhone and iPad now. But it had “disappeared” for some time. Been dealing with Emlid online customer service for two weeks or more.

This topic was automatically closed after 100 days. New replies are no longer allowed.