Can not connect to reach

After connecting to reach m2 and setting up the device i can not connect to it anymore = it does not appear in emlid flow despite beeing connected to it s wifi. I used hotspot of my phone for the setting up. When i turn hot spot ony, the reach appears in emlid flow again, and i can access it. It then tells me firmware is not up do that, when i try to update it fails at time sync step or updating step just after. Message is lost connection. I tried for several times, always the same. I have other reach m2 and with all of the others there where no issues. Any idea what could be the problem? Thanks.

Not sure what can be the issue but you probably can overcome this by reflashing the M2 firmware. Check this tutorial.

Hi @mabara,

You can try reflashing, but we can usually solve issues without it. I’d start by looking a bit closer into what happens. Do I understand correctly you haven’t worked with this unit before? Also, it’d help to check a screencast from the app and the unit’s LED status when you’re trying to connect to it.

We did the reflashing and that worked. thanks. We did the set up (update firmware) and renamed the reach. When we retried to connect it did not work anymore afterwards. LED status was all lights on and no blinking when connecting to WIFI. When connecting to hotspot orange on, blue slow blinking (connected) and yellow on.

Hi @mabara,

When connecting to hotspot orange on, blue slow blinking (connected) and yellow on.

Blue LED blinking slowly means that Reach is connected to an external Wi-Fi network. Do I get it right Reach is now connected to a mobile hotspot? Do you see the receiver in Emlid Flow in this case?

Hi, after the reflashing it is working properly. I don’t really remember how it was before.

Hi @mabara,

I see, thanks! Glad to know it’s solved.