Can not connect Emlid Reach to TDS Nomad Data Collector

I am trying to use my TDS Nomad as my data collector but I can not connect it via bluetooth… sort of. The 2 devices can see each other but it appears that they do not connect fully. So when I go through windows mobile to connect it sees the reach as shown in this image:

In the following image I put in the pin that I set on the Reach 0000 into the password area to connect and the wheel spins for awhile (over 1 minute)

When it is complete I get this error

However; it brings me to the next screen asking for the partnership settings where you would normally pick serial port, however, it stays blank as this image shows

However; it brings me to the following screen to where It acts like it did pair, but there is no option to connect, and there is nothing i can do with it.

So that led me to try it in the reverse direction, having the reach unit try to connect to my data collector and it attempts to,

However this ends up in the same result as the other method. I took a screenshot of the emlid bluetooth screen and when the “pairing wheel” pops up and the data collector is attempting to connect it says connected as shown, but when it stops it the connected message disappears in reach

I have tried just about everything I can think of and am at a loss. Ive tried pairing and unpairing a ton of times and I do not know what to do at this point. I appreciate any help that anyone could offer. Thank you,

I decided to test the same exact process on my Base RS unit and it worked as it should. I could choose serial port in the partnership and SurvCE was working as it should, however; I wanted to ensure that it was working properly, I shutdown both the data collector and the RS Unit and tested again it is now behaving exactly in my prior post with my rover unit. So I am really unsure what is going on.

This gets real screwy and it’s been awhile since I dealt with this. Supposed to be like riding a bike, but I fall off every time over and over… : /

try the default 123456 for the bluetooth code?

doe you have (2) Reach RS or RS+? I have (2) RS (Edison chip based units)

Can you connect them to Windows 10 and see them in the device manager? I cannot remember, but something about assigning a COM port instead (but maybe that was with USB connector?)…Bluetooth connects through this way. I am not familar with SurvCE, but have successfully set FieldGenius 9/10 on my Trimble Nomad 900G and also Surface Pro devices.

Again, like I said, it’s always a bunch of jumping through hoops, but eventaully get it all working…you will to with patience and maybe some searching? I’ve posted about bluetooth, so maybe search my name and bluetooth?

Also, in ReachView you’ll have to set your UPDATE RATE to 1Hz max (nothing more, you can try 5HZ, 10Hz & 14Hz, but prob won’t work well with your Nomad as I know my model only supports 1HZ max). This way your ROVER movement on the display will flow smoothly in realtime… versus massive lag. This helps a lot when staking out. I had to do this for FieldGenius, but maybe fine for SurvCE??? Don’t know.

I have the exact same issue!

I did manage to reconnect eventually, but as you can see from the thread, I don’t know what exactly did the trick.
I tried reconnecting yesterday, and then faced the same problem once again. Didn’t get it to work this time, as I didn’t have time to fiddle around.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.