Beidou didn't apear in rover

Hello everyone. I have a problem that make me confused. I used radio for transferring base data, but why beidous satellite didn’t appear in rover. I have checked in base that use beidous. Rover received gps, galileo, qzss, but no beidous. Anyone could help me, please??

Thank you

And just now I have reset to the default settings. I go to corretion input and try to setup the lora, the setting were not applied, I tried to changed the frequency but I couldn’t changed it. Anyone know what happen with my RS and what should I do?

This is as designed on the RS+. You can choose the GPS+GAL constellations, and then additionally between either Glonass or Beidou.

2 Likes

Yes it has been designed. I have choose beidou and I didn’t saw it in rover. I set satellite parameters on settings to beidou both of base and rover.
I checked satellite on base mode all satellite except glonass. And in rover I didn’t see beidou.
Then I reset to default settings both rover and base, and unfortunately I couldn’t set the lora.

Where are you located ? It looks like there is a forested area near your receiver… maybe blocking some or majority of sats ?

Try this for current GNSS constellations in view based on your location. Single freq receivers don’t work well near any-kind of obstructions (multi-path).

https://www.gnssplanning.com/#/settings

Beidou signal and others were good in base device, but beidou didn’t appeared in rover, but other satellites were appeared.

Have you tried lowering SNR elevation value? Beidou might be filtered out.
Also check logged files.

I haven’t. But I tried using NTRIP for transfering base to rover, Beidou appeared in Rover…

Hi,

According to the picture from the initial post, your base is placed in bad environmental conditions. Tree canopies obstruct most of the sky view. I see only 11 satellites tracked by the base. The base doesn’t track some satellites even if they are switched on in the settings, and the rover doesn’t track them either.

Reach RS+ is a single-band receiver and requires a clear sky view to operate correctly. You can place the receivers in the open field and check whether they track Beidou or not.

1 Like

I have a 3rd party rover that I use with M2 base in NTRIP mode.
When I go to sites with baselines >20km I loose the BEIDOU satellites also.
I don’t know if there is some bug but on small baselines the rover works with full constallations (30-40 sats).
I have seen the same issue with the CORS that I use so I can’t blame emlid for that!
Any thoughts?

Hi,

I can hardly comment on anything regarding your third-party rover. But most likely, the satellite constellation changes, and Beidou satellites common for the base and the rover disappear from the rover’s view 20 kilometers away. Hence you face the same issue with CORS.

Thanks for the reply.
The rover sees the satellites (they appear greyed out) but it doesn’t use them in the solution.
20km is not that far away for the sats to be visible in both base and rover.
Something else is going on, who knows…

My rover’s radio is broken. I couldn’t set the frequency up or down. And I couldn’t save the radio settings.
But my job has done with ntrip data transfer from base to rover.