Averaging Start Blank with Collect Rule

Just did a project using the collect rules turned on for the first time, 3 min averaging per point. Got back to the office and found the averaging start field blank. Any ideas why? I don’t think this is related, but the rover bluetooth doesn’t maintain a connection and we seem to have to restart the app at each point. Not awesome.

Screen shot attached.

Hi Brian,

Thanks for bringing it up. Let’s investigate what is going on.

I did a test on both Android and iOS phones in different collection modes (Instant collection, Averaging, Auto collection). However, everything worked fine on both devices with any set of settings.

What mobile device do you work with? What is its OS version? Do you have available updates for it in Google Play or App Store? If you do, please update your app to the latest version and let’s check whether the disconnections and missing time persist.

Hi Julia-

Android 13, Galaxy S20+. In your tests were the collect rules going into effect and restarting the averaging (that was the case when I had the problem). I reset my rover and did another job yesterday with collect rules turned off and everything worked great.

Thanks.

I see. Thank you! Yes, I tested it with and without collect rules. However, what do you mean by restarting the averaging?

Also, did you have a chance to check the available updates in Google Play? Is the app up to date?

When the rules trigger due to an out of tolerance condition, the averaging clock restarts to zero. And yes we are on the latest version of flow.

Hmm, I also tried it, but it still worked correctly for me. Can you please record a screencast of the issue and send it to me along with the CSV file with the collected points?

Sure, won’t be until next week sometime.

1 Like

Hi Brian,

I showed your case to the devs, and they released a possible fix for this issue. Can you please update the app and test whether everything works well now?