AUSCORS - “waiting for corrections”


Im new and in Australia using a Reach RS3 v31.8

I have put in
Port: 443
Mount point PRCE00AUS0 (from the Auscors map details)

I have read a previous thread regarding TLS certificates and posts where the latest firmwares have resolved this issues, I would like to know if we have to download the security certificate and where we upload the cerificate. I haven’t been able to find any documentation regarding this

Kind regards

Hello Gaby and greetings from Vic,

Your address above is missing the leading “n”, in case your typo above was more than just the post here, the full address should be:

You shouldn’t need the certificate if you are configuring the client in the RS3.

If you are using an NTRIP client app in your mobile device then the certificate is obtained from Amazon, details documented by GA here: GNSS Data Centre (

For Android install it from Security settings, Advanced, Encryption & Credentials, Install certificate.

However, note you still not forced to use TLS at the moment and port 2101 remains open and is what I’m using.

Your mount point detail is valid, assuming you are in Canberra.


1 Like

Thank you for the reply, I do have the address right, it was a copy paste problem

I’ll try it again with the old port

Out of curiosity, were you able to connect with the 443 port? I’m using an iPhone

I have (until recently) had no issues with using Port 443. The last week or so I noticed the “waiting for corrections” and haven’t found the time yet to troubleshoot. I’m leaning towards it being an issue with the Hotspot from my iPhone as it was dropping the connection on both WiFi and Bluetooth. I have also been having problems with my carrier (a Telstra MVNO) with MMS, so maybe there is something else going on with iPhones lately?

Maybe I might revisit this as it might not be just me.

You guys might be on to something with the iPhone thing.

I just changed the RS3 to 443 and it worked fine (via my android mobile on Telstra direct), and 443 worked with a client app on my android mobile.

Another good reason why GA shouldn’t be persisting with their intentions to close port 2101. Send them an email expressing your displeasure, previous complaints have helped them to push the date back and hopefully help convince them to maintain both ports for redundancy as well as legacy devices:

Hi @gaby,

How’s it going? Were you able to connect with the old port? Could you please share the results of your tests with us?

This might be helpful to others who might encounter the same issue. Thank you!

@gaby ,
Having tried again this morning via both Bluetooth and WiFi (RS2+ on v31.8, iPhone App on v10.7), I was receiving corrections from AUSCORS on Port 443 as usual. I should think that if you can see a list of Mount Points, the connection to the service is working, it might be then phone/app related.

There has been an app update (maybe 2?) between my sessions when I too was having issues (from 10.5 or 10.6 to 10.7), so not sure if there is something hiding there. Maybe its worth checking you’re up to date and try again?