Attempt to process using Stop & Go with ReachView 3

Hi I attempted to use Stop & Go with ReachView 3. My initial process seemed to work, yet my CSV file couldn’t work with it. Any ideas? Here is my error report as well.

emlid_studio_8d957f0db54b4dfbb484714f8d1318ab_osx-10.15_12.01.2022_20-13-25.zip (32.8 KB)

Hi @jherbranson,

I need to check the data to say what’s wrong exactly. The report is helpful, but it contains only common error messages.

I remember from another thread that you can’t post the data publicly. Maybe you can PM me with it?

Hi, thank you for taking a look. Here is the data that I loaded, along with the CSV file. This should be what produced the error (it may have been user error)…

…Please let me know if you have trouble with the link.
-Juel

I’ve edited your post to remove the link. But I’ve downloaded the logs. I’ll get back to you once check them.

2 Likes

Hi @jherbranson,

I see your CSV is from Reach Panel, not ReachView 3. Emlid Studio Stop&Go feature accepts ReachView 3 CSV only.

As a workaround, you can import CSV to ReachView 3 and export them again. They will be in the proper formatting. For the coordinate system, you need to choose the Global CS option.

By the way, have you tried Reachvuew 3? Is there any specific reason for working with Reach Panel?

1 Like

Hi, I have tried reachview3. I do like it, but I’m more accustomed to reachPanel. One thing I’ve always liked is having the signal bars to see how the satellite strength is. I’m slowly transitioning over. Thank you.