App can't find Reach on Network

I recently purchased a Reach RS2 for field work and am having trouble setting it up. I was able to add my wifi network and install the update. Now the unit’s wifi light is solid blue however in the app it says it cannot locate any reach receivers in my network. The reach and the tablet with the app are on the same network and the reach is not still generating it’s hotspot. I’ve tried refreshing several times and turning both the reach and the tablet off and on.

One possibility is that I live on campus and therefore am using the campus public wifi, is that the problem? If so, how can I fix that?

Hi Kristin,

Thank you for patience in waiting for the reply. May I ask what mobile device you use to configure Reach?

Does campus Wi-Fi require authorization?

Hi,

The device is an Android tablet (Samsung) that does not have a data plan.

The campus WiFi I connected to was the visitor WiFi which does not require authorization.

Thanks,
Kristin

Hi Kristin,

Could you please try connecting the RS2 to your phone hotspot to check whether you encounter any issues? The public campus Wi-Fi may have some privacy settings enabled which hide the IP addresses of the units on third-party devices.

Also, if your tablet and RS2 are connected to the same network, you can use the smartphone app like Fing to check the IP address of the RS2 in the network. The Reach RS2 will show up as “AMPAK Technology” device in this app. Here is the article in the docs showing how you can do it.

After you know the IP address of the RS2, you can type it into the browser prompt to access the unit without the ReachView app.

Hi,

I attempted to connect using my phone hotspot but the reach was unable to connect to the WiFi. I was able to to connect to the hotspot in the app and the reach WiFi light would blink blue indicating it was searching but then it would switch back to hotspot after a minute.

Any other suggestions?

I am having the same problem with my reach unit on ios. Same wifi I’ve always used.

Hi Kristin and Jim,

Could you please follow this sequence while connecting to the iOS hotspot:

  1. Make sure that the Wi-Fi is enabled in the iOS settings. At the same time, your iOS device should not be connected to any Wi-Fi network

  2. Navigate to the Personal Hotspot tab. Make sure that you have allowed other devices to join

  3. Specify the network name and the password in the ReachView

  4. Keep the Personal Hotspot tab opened until RS2 is connected

In case this approach will not work, could you please PM me the Full System Report? Here is the guide on how to do it.

Hi,

I can’t get to that settings page to send a system report. I think I was never able to successfully download the update. When I connect my android tablet to the reach hotspot the app shows that the tests have been completed and asks to connect to WiFi. Once I select a network (started using a private home WiFi network instead of the campus public network), the reach unit is able to connect to the WiFi (showing solid blue WiFi led light) and my tablet connects to the network. From this point the app shows the “We can’t seem to find any Reach recievers in your local network.” page. Using Fing I can scan the WiFi network and see that the reach is connected to the network (reach.Ian, 192.168.xx.xx, AMPAK Technology). I have tried entering the 192.168.xx.xx address into a Chrome web browser but the connection always times out.

Other things I have tried:

  • using a personal hotspot from my cell phone (iPhone, the android tablet is through my work and does not have cellular service). Even though the password I enter into the app is correct and the bluetooth on my phone is set to allow new devices, the reach unit is unable to connect and always goes back to creating it’s own hotspot.
  • Flashing the firmware, this just starts me back at entering a WiFi network and I have the exact same problems as before.

I need to get this device working at the very latest by Friday (7/3), I have already missed 3 days of fieldwork trying to get this unit to work properly.

Hi Kristin,

Once the RS2 is connected to the Wi-Fi (LED is blue), could you please try adding :5000 to the Reach IP address and input it into the browser prompt? In that case, the IP address will look like 192.168.xx.xx:5000.

And could you please share a screencast if possible?

Hi Kristin,

It should be typed with a colon after the 87.27 like this:

192.168.87.27:5000


This is what shows up after typing in 192.168.87.27:5000

Kristin,

Could you please specify what is the LED status at the moment? Do they blink or all of them are solid? Can you locate the RS2 on Fing? It could have changed its IP address.

It would be great if you could attach a video of RS2 behaviour at the moment.


All lights are solid and the address in Fing has not changed.

Kristin,

I just wanted to conclude here that Reach RS2 could connect to the external Wi-Fi network.

We’ve collected all the necessary data so that we can understand how to avoid such issues in the future.

Please, avoid using the campus Wi-Fi network. As an alternative, we recommend connecting the Reach receivers to any Wi-Fi network shared over the mobile hot-spot. Connecting Reach to the Internet guide might be of use there.

Feel free to contact us regarding any other questions.

1 Like