APMrover2 / RPI2 / Navio+ / RTK / NTRIP / Help!

Hello to my name Is Daniel and
i am new here is this forum. I am also new on linux…

First i have to say thanks to
all froum members and users for the great work and without the forum i would
never be where i am today…
So i need help on my APMrover2 with RTKLIB

Status at moment is:
AMProver2 works on RPi2+navio+
APM Planner and Mission Planner on Win7 works.
GPS works and setting Wayponit and driving to them is also ok.
433 Mhz for tel. also works.
RTKNAVI Win7 works

On RTKNAVI i see the Ntrip data from Base Station (Mountpoint GRAZ3)

So now my problem…

If it is possible how is it possible to see the U-Blox Chip GPS Data over 433Mhz to my RTKNAVI on
win7 ??
I used this manual http://docs.emlid.com/RTKLIB/rtklib-rover-setup/
but i only see the BASE STATION NTRIP STREAM …
I have tried all settings for Input Stream ROVER
but i could not get i work…

When i use RPi2 + Navio+ over Uart + 433Mhz dongle to 433Mhz+USB+WIn7+ RTKNAVI what
are the settings for ROVER to see Input Stream on RTKNAVI

My tarket is that my rover drives autonomus and corrects GPS
Data from Base Station (NTRIP) over 433Mhz to 433Mhz Uart on RPI2… If that
is a Problem the second consideration is the i transmitt the NTRIP strem from my
Win7 Laptop over Wlan to my RPI2…

Sorry about my english but its not my first language…
Normally i speak germen :))

Best regards from Austria

Have you tried to follow RTK and Navio ?