APM Elevon mixing in manual mode

Hey there, I just tried using my navio2 in my airplane, which is a flying wing with two elevons. I have enabeled elevon mixing in the remote callibration menu, and it works in all modes except manual mode. If I enabele elevon mixing on my remote, it just canceles out in all modes except manual mode. What can I do about that, because that really is no circumstance under which I would fell comforable to fly…
Thanks for Your help



I guess you have followed this guide?

Yes I did, but I have found the mistake. I had elevon_mixing and elevon_output enabled at the same time…
I have elevon_mixing disabled ing, and now it works just fine.