After connecting RS2 for the first time in the office, after measuring from outside, when I return to the office and turn on the power, I cannot connect to Rich View 3

hello. I am a student in Korea. Sorry for going back to google translator. After setting RS2 according to the manual for the first time, measuring outside, and returning to the office and turning on RS2, the list does not appear in Reachview3. It says RS2 is connected to Wi-Fi, but it is not connected even though it is the same Wi-Fi. When setting up for the first time, all offices in the school have the router’s password, so only the Wi-Fi of the office where the password was entered for the first time is connected. That’s why we always have Wi-Fi in our office, but it’s a shame that Rich View doesn’t have Wi-Fi. Any help would be appreciated.

Hi and welcome on board !

Could you give more details :

  • What was the WiFi setup on the field ? Reach hotspot or smartphone hotspot ?
  • What is the WiFi LED status on the field ? What is it at the office ?
  • What WiFi is your smartphone connected to at the office ? Can you check with Fing app that the Reach RS2 is in the same network ?

Thanks for your reply. Sorry for the late reply.

  1. In the field, we used reach’s broadcast wifi. Instead, there is no microchip included.
  2. In the field, the LED was a white light. I used it by connecting via reach wifi. Blue lights in the office.
  3. I will attach a photo. For reference, if you bring this to the scene, it will not be in broadcast mode and the blue light will continue to blink. And what is written sil base and sil rover is reach.And those reaches are powered on. It is in the same condition as the photo.

Hi Taehyun,

Based on the Fing app screenshot, it looks like the Reach devices aren’t online on this network. Maybe they’re connected to another one, or your network has some limitations.

Have you ever connected devices to other Wi-Fi networks?

Also, you can go away from your office Wi-Fi to make Reach RS2 transmits its own hotspot. After that, you can connect to it, delete all saved Wi-Fi networks from the list and reconnect to it.

hello. Thank you for answer. As advised, I went out to a place with no wifi outside and tried for 10 minutes, but it didn’t go back to its own hotspot mode and it keeps blinking. As described above, other networks are all locked with a password, and you cannot enter unless you know the password. I am attaching a video here.https://youtu.be/noxeekk87l8

I’ve have had issues in the beginning with my M2’s/RS2 approx 2 years ago, however since the last few updates-none.

Turn on your hot spot on your phone first, access Reachview, THEN turn on the unit. Mine works like a charm everytime. Make sure you do this in a Wi-Fi free area no interference.

As Anna said, delete all the old Wi-Fi connections, this helps a lot.

Good luck

Thank you for answer. I tried to connect to the hotspot, but I can’t connect. So, after connecting to the office wifi, connect to the reach’s hotspot mode, delete the router, go outside where the wifi is not available, turn on the reach, measure one randomly, and return to the office again, and it is still scanning the wifi in the same way. So it cannot connect to reach.

And I can’t connect to my phone’s hotspot either. The phone is a Samsung Galaxy s21 Ultra, and I will upload a picture of the hotspot situation. Even though the name and password are only numbers on purpose, reach cannot catch it. And I tried turning off mobile data, turning on hotspot, turning on data, but to no avail.



Hi Taehyun,

Thank you for checking all these things! I’ve gone through all the communication once again, but I still feel like something is wrong in the workflow. As the unit was connected to the Wi-Fi previously and nothing specific happened to cause these issues.

I’ve recorded the screencast on my Android tablet showing the connection process. But it weighs too much, so I sent it over email. I hope it will help you, but if not, we’ll continue the investigation.

As an update for everyone: we found the root of the issue.

It was related to the office router limitations. Reach works fine with other networks!

1 Like