Activating Navio2 output channels from within Raspberry Pi

I’m trying to control my rover using a Navio2 board + Raspberry Pi 3.

It responds to my remote control, but only channel 1 works (it can only turn).

I probed all the output channels on the Navio2 board using an Oscilloscope and saw that only channel 1 responds to my remote control.

Is there any way I can enable channels in the Navio after ssh’ing into the Raspberry Pi?

Rover outputs PWM on channels 1 and 3 by default and won’t output on the 3rd unless you arm and switch to manual mode (one of options. But the easiest to test the throttle out)

I currently in manual mode. The remote control seems to be fine because I can see the bars move in APM Planner, and the hardware works because I can manually make channel 3 work by running one of the examples. How would you suggest I proceed? So far only channel 1 works, and I don’t know how to turn on channel 3.

Also, how would I arm my throttle?

It depends on the GCS you use but usually it’s somewhere around the HUD. In mP go to Actions-> Arm. In QGC there’s a slider in the bottom of the screen.