100% FLOAT on my last survey [ Beginner user ]

100% FLOAT on my last survey

Points won’t turn in FIX on my last survey when trying to PPK.


On my last survey, I used one emlid RS2 to collect points in RTK with TERIA.
Points were averaged 1 min on Bipod in WGS84
Points were collected also using RTK TERIA
I had 3 points where my 4g coverage was not enough to RTK

So I decided to PPK these points using IGN BASE ( Scop 10km and AJA 15/20 km approx )

When processing in Emlid Studio I cant get any of my points to collect in FIX.

They are ALL on FLOAT

I’m using my RTK csv list to correct them

Here’s a dropbox link containing :

  • Rover raw data
  • Bases ( both ) raw data
  • csv files of points

Any help would be much appreciated.

I’m using emlid 1.4 but tried with 1.5 and 1.0.5

Thanks !!


Welcome to our community!

I’ve managed to post-process your dataset and got the FIX solution for 8 of 17 points using the following settings:

The result is shown in the screenshots below and attached to this post in the zip archive:

ELIX.zip (408.9 KB)

Overall, the raw data log is very noisy: it contains multiple cycle slips that occur when the signal is interrupted. They are shown as red bars in the plot:

Most likely, you have collected points in some pretty harsh conditions. According to Google Earth, they are in vegetative areas. This explains why the raw data has such quality.

Also, I see that your base log only contains GPS satellites. This affects the result: Reach tracks all satellite constellations, and they’re not considered by the software because the base doesn’t have them. Using your own base or another CORS log with more satellite constellations may let you improve the outcome.


Hello @kirill.pavlyuchuk !
Thanks a lot for your help, your answer and all these explanations. It makes me understand way better the way it works !

I now own 2 units ( received my base this morning )

Also I figured out my rover was not correctly setup ( 1Hz instead of 5Hz ) and some other tricks …

I will now go ahead and always setup my own base :slight_smile:
Thanks again :slight_smile:



I’m glad that it helped you!

You’re welcome :slightly_smiling_face:

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.