100% FLOAT - <2km baseline

Hi All,
Been struggling a bit getting the rover and base data to work together.

Have just done my first flight since troubleshooting a faulty antenna cable.

When using Emlid studio i get 100% FLOAT solution. Is there some setting that i am missing?

The last time i tried i got 100% SINGLE solution because of an issue with the base log ahaha

Rover and base files attached below.

I did two flights using the same base data from a topcon G5. Both the same outcome.

https://drive.google.com/drive/folders/15ko24IcQYio_eYNmi8BYEOy2K5ehqZ0a?usp=sharing

TIA

Seems i have fixed the issue by using FIX and HOLD.

Now my issue is that i have 151 events, but only 150 images, so do i rectify the missing image?

Also, comparing the image property timestamp and the events.pos, there is a 2 second delay between the .pos and the image timestamp, i,e, image says photo taken at ‏‎X:46:09 PM and .pos says ‏‎X:46:11 PM

1 Like

Hi,

The setting Fix and Hold of Glonass AR indeed gives 100% FIX solutions in your case. I’ve post-processed your logs in Emlid Studio and obtained the same result with 151 events.

Regarding the single extra time event, it’s quite hard to figure out the possible reason for that. Usually, it is a hardware-related matter. For example, one of our users explains why it may occur in this topic. I’ve checked on the forum that you use the Mettatech PPK kit, so it may work the same way.

Due to the events.pos, the first two events were made on the lower height in comparison with the rest ones. Most likely, it happened at the beginning of the flight.

4 Likes

Hello @Brocxen! That extra event is caused because when you turn on your drone there is always a quick led blink, so because of that, it’s taken by the sensor as an event. It’s not attached to an image so, that’s why you are getting that extra one. The software will just ignore it and take the others to your post-process.

1 Like