Updating reach to v2.9.2

I am trying to update a reach module from v.2.0.1 to the latest version 2.9.2.
The reachview updater page sys it is updated to v.29.2 but when I go to the reachview page and settings it shows v2.0.1 and checking for updates, it has been looking for 20 minutes and does not change.
Also if I go to the wifi screen it says retrieving network list and never does find any?

The module does appear to be working otherwise
https://screenshots.firefox.com/ApSfn8JqR889AVkT/192.168.1.10

https://screenshots.firefox.com/JaokqxlvtGSByhng/192.168.1.10

I have also had that happen when updating. After updating it still shows the original version. In my cases, restarting the device and maybe the browser has always fixed it.

Hello Bide

I have tried rebooting reach and also my browser even switched computers still doing this.
I updated another reach module and it went ok so not sure, these are ones I dont use much but would like to kep them available if I need them.

Seems weird that the updater screen says it is up todate ?
Jim

I have still had no luck with this.
Do I need to reflash the module?

Jim

Yep, I think reflash is the way to go.

Thanks Bide
Reflashed and now working.
Jim

3 Likes

There might be two options. One is that the update went wrong. That might happen with an extremely unstable connection or an unfortunate power loss. In this case, the the only good thing to do is reflash.

The other option is the problem is in the visual part of the app. What browser are you using?

Firefox latest version. It worked fine on 3 other units but could be. It is working fine now though.
Thanks
Jim

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.